<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.northantstelegraph.co.uk/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://consent.northantstelegraph.co.uk"><link rel="preconnect" href="https://widgets.outbrain.com"><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#0066b2"><meta name="category" content="Sport"><meta name="sitename" content="Northamptonshire Telegraph"><meta name="page path" content="/sport"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NjYzNDY5.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NjYzNDY5.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="1763"><meta property="og:image:height" content="1173"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@NTelegraph"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="England Women secure convincing win against New Zealand in Northampton"><meta property="og:url" content="https://www.northantstelegraph.co.uk/sport/rugby-union/england-women-secure-convincing-win-against-new-zealand-in-northampton-3448586"><meta property="og:type" content="article"><meta property="og:article:author" content="Sports desk"><meta property="og:description" content="England Women ran out comfortable 56-15 winners against New Zealand at cinch Stadium at Franklin&#x27;s Gardens on Sunday afternoon."><meta property="description" content="England Women ran out comfortable 56-15 winners against New Zealand at cinch Stadium at Franklin&#x27;s Gardens on Sunday afternoon."><meta property="article:modified_time" content="2021-11-07T21:56:12.000Z"><meta name="parsely-post-id" content="O-134663473"><meta property="fb:app_id" content="1921685938081574"><meta property="fb:pages" content="297838736952475"><style amp-runtime i-amphtml-version="012110212130002">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</style><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-timeago-0.1.js" crossorigin="anonymous" custom-element="amp-timeago"></script><script async custom-element="amp-timeago" src="https://cdn.ampproject.org/v0/amp-timeago-0.1.mjs" type="module" crossorigin="anonymous"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><title>England Women secure convincing win against New Zealand in Northampton | Northamptonshire Telegraph</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"Northamptonshire Telegraph","pageType":"article","mode":"production","adTargeting":"beta","pageId":"3448586","networkId":154725070,"addUnitId":"kettering.jp","article":{"title":"England Women secure convincing win against New Zealand in Northampton","description":"England Women ran out comfortable 56-15 winners against New Zealand at cinch Stadium at Franklin's Gardens on Sunday afternoon.","sections":["Sport"],"tags":["Rugby Union","Northampton Saints"],"authors":[{"name":"Sports desk","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"Sport","path":"/sport","id":"187","uuid":"9f2de90b-6c07-47af-8626-595cb7e300b0","sourceId":null,"sourceName":null,"sourcePath":"sport","changed":"1618568061","firstLetter":"s"}],"wordCount":990,"imageCount":0,"publish":"2021-11-07T21:53:24Z","remoteId":"O-134663473","isVideoArticle":false,"topics":[{"name":"New Zealand","path":"/topic/new-zealand","id":"52159","uuid":"1bbc0f23-a385-4481-8ab5-56e1faa2d9ab","changed":"1623305446","firstLetter":"n"}],"containDailyMotion":false,"sectionCategory":[{"name":"Sport","path":"/sport","id":"187","uuid":"9f2de90b-6c07-47af-8626-595cb7e300b0","sourceId":null,"sourceName":null,"sourcePath":"sport","changed":"1618568061","firstLetter":"s","siteSection":"site home/sport","deep":2}],"siteSections":[["site home"],["sport"]]},"domain":"northantstelegraph.co.uk","ga":"UA-128755582-117","piano":{"subscription":true,"giftSubscription":true,"sportSubscription":true,"sportsGiftSubscription":true,"corporateSubscription":true,"prod":{"appId":"nMylmYtepu"},"sandbox":{"appId":"mZI0n0kjsu"}},"hubspot":{"portalId":"3835120","customSections":{},"default":{"list":"ket_opt_in","newsletterName":"daily","guid":"bf0716b8-4ef0-4d87-b536-37b55e894291"},"embed":{"formId":"bf0716b8-4ef0-4d87-b536-37b55e894291"}},"siteKey":"KET","searchId":"001514628816545722277:dzh45z3l65n","sourcePointSiteId":5310,"sourcePointPrivacyManagerIdV2":176593,"lotameId":4963,"carbonId":"9fe518a7-7c62-4eb2-b751-a7a346d74197","sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false,"grapeshot":["gs_sport","gs_sport_rugby","gs_sport_soccer","gt_positive","gv_safe"],"enableGoogleExtendedAccess":false}</script><script type="text/javascript">!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Northamptonshire Telegraph","url":"https://www.northantstelegraph.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/ntelegraph","https://www.facebook.com/northants.et"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.northantstelegraph.co.uk/sport/rugby-union/england-women-secure-convincing-win-against-new-zealand-in-northampton-3448586"},"headline":"England Women secure convincing win against New Zealand in Northampton","datePublished":"2021-11-07T21:53:24.000Z","dateModified":"2021-11-07T21:56:12.000Z","description":"England Women ran out comfortable 56-15 winners against New Zealand at cinch Stadium at Franklin's Gardens on Sunday afternoon.","keywords":["rugby union","northampton saints","new zealand"],"thumbnailUrl":"https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NjYzNDY5.jpg?width=2048\u0026enable=upscale","articleSection":"Sport","url":"https://www.northantstelegraph.co.uk/sport/rugby-union/england-women-secure-convincing-win-against-new-zealand-in-northampton-3448586","publisher":{"@type":"Organization","name":"Northamptonshire Telegraph","url":"https://www.northantstelegraph.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NjYzNDY5.jpg?width=2048\u0026enable=upscale","isAccessibleForFree":"False","isPartOf":{"@type":["CreativeWork","Product"],"name":"Northamptonshire Telegraph","productID":"northantstelegraph.co.uk:showcase"},"author":{"@type":"Person","name":"Sports desk"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Sport","item":"https://www.northantstelegraph.co.uk/sport"}]}</script><link rel="canonical" href="https://www.northamptonchron.co.uk/sport/rugby-union/england-women-secure-convincing-win-against-new-zealand-in-northampton-3448586"><link rel="amphtml" href="https://www.northantstelegraph.co.uk/sport/rugby-union/england-women-secure-convincing-win-against-new-zealand-in-northampton-3448586?amp"><script>document.cookie = '__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/';
  var setNptTechAdblockerCookie = function (adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 5 * 1000);
    document.cookie = '__adblocker=' + (adblocker ? 'true' : 'false') + '; expires=' + d.toUTCString() + '; path=/';
  };
  var script = document.createElement('script');
  script.setAttribute('async', true);
  script.setAttribute('src', '//www.npttech.com/advertising.js');
  script.setAttribute('onerror', 'setNptTechAdblockerCookie(true);');
  document.getElementsByTagName('head')[0].appendChild(script);</script></head><body> <div class="sc-iYUSvU iTYYqa sc-izvnbC jJBvQX"><div id="header" class="sc-gisBJw cxhagn"><div class="sc-kjoXOD ibOLgC"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-TOsTZ jHXpdE"><button aria-label="Open full menu" class="sc-kgAjT kvqfbM">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-hmzhuo hRZosZ"><a target="_self" href="/" aria-label="Back to homepage" class="sc-kvZOFW kNdIFk"> <svg class="masthead__svg" width="200" height="50" enable-background="new 0 0 850.4 212.6" version="1.1" viewBox="0 0 850.4 212.6" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><g fill="#CD0E4F"><path d="m625.4 182.8h-180.4c-2.3 7-6.5 12.5-12.6 16.6h193.1l-0.1-16.6z" /><path d="m346.1 182.8h-333.8v16.6h343.3c-5.1-3.7-8.7-9-9.5-16.6z" /><rect x="686.4" y="182.8" width="151.6" height="16.6" /></g><path d="m130.5 64.9v-55.6h-117.9v55.6h16.5v-0.7c0-21 6.8-32 19-32h4.9v90.4c0 9.8 0 12.7-9.2 12.7h-8.7v20.8h73.7v-20.8h-9.4c-8.5 0-9.4-2.2-9.4-12.7v-90.3h4.8c12.2 0 19.2 10.9 19.2 32v0.7l16.5-0.1z" fill="#0966AF" /><path d="m165.9 70.2c7.4 0 11.8 7.2 11.8 20.8v1.5h-23.4c0-14.6 4.5-22.3 11.6-22.3m3.9 69.3c-9.9 0-15.5-9.1-15.5-26.1v-2.1h50.7v-3.6c0-36.3-14.4-56.3-40.4-56.3-26.3 0-43.1 21-43.1 54 0 33.2 16.5 54 43.4 54 23.4 0 36.7-12.5 40.4-38.7h-19.9c-1.7 12.2-7.4 18.8-15.6 18.8" fill="#0966AF" /><path d="m252 127.1v-116.2h-42.3v19.1h3.5c6.2 0 7.5 2 7.5 10.2v86.9c0 8.2-1.3 10.2-7.5 10.2h-3.5v19.1h52.1v-19.1h-2.5c-6.2-0.1-7.3-2-7.3-10.2" fill="#0966AF" /><path d="m580.3 123.1c0 9.3-4.2 14.7-10.4 14.7-5.2 0-8.7-4.3-8.7-10.1 0-8.2 6.8-9.9 18.9-18.3l0.2 13.2v0.5zm50.2-7.5h-11v12.3c0 4.1-0.3 6.5-3.5 6.5-3 0-3.3-1.9-3.3-6.5v-39.3c0-14-1-22.4-9.2-29.5-5.2-4.5-16-8-31.1-8-26.2 0-40.2 11.2-40.2 28.2 0 11.4 5.8 18.1 16.4 18.1 8.8 0 14.5-6 14.5-14.9 0-7.1-2.8-11.6-8.7-13.8 3.3-2.4 6.5-3.7 9.8-3.7 9.8 0 15.5 6.9 15.5 17 0 13.2-7 15.3-21.7 18.5-20 4.5-29.2 10.6-29.2 30.8 0 18.3 9.3 28.7 26 28.7 12.9 0 23-5.2 28.7-14.4 5 9.9 12 14.4 21.9 14.4 18 0 25-9.3 25-31.3l0.1-13.1z" fill="#0966AF" /><path d="m682.3 136.1c-7.3 0-10.5-10.9-10.5-32.8s3.5-32.8 10.5-32.8 10.3 10.9 10.3 32.8c0 22.1-3.1 32.8-10.3 32.8m12.3-87.5c-10 0-17.5 5.7-25 17.7v-14.2h-39.9v19.2h3.7c5.9 0 7.2 2 7.2 10.3v91.2c0 8.3-1.3 10.3-7.2 10.3h-3.7l0.1 16.4h52.5l-0.1-16.3h-2.2c-6.5 0-8.3-2-8.3-10.3v-29.1c6.2 10.3 14.2 15.3 23.9 15.3 18.1 0 30.9-20.6 30.9-55.8-0.1-35.9-11.4-54.7-31.9-54.7" fill="#0966AF" /><path d="M836.1,137c-6.2,0-7.5-1.9-7.5-10.1V89.4c0-26.4-6.2-37.5-26.4-37.5c-11.7,0-20.2,5.4-27.4,18V12h-41.7v18.9  h2.7c6.2,0,7.5,1.9,7.5,10.1v86c0,8.2-1.3,10.1-7.5,10.1h-2.7V156h50.2v-19h-1.6c-5.6,0-6.9-2.1-6.9-10.1V93.7  c0-12.9,4.8-20.6,12-20.6c7,0,10.3,5.8,10.3,17.4V127c0,7.9-1,10.1-6.6,10.1h-1.8V156H838v-19H836.1" fill="#0966AF" /><path d="m310.3 71.4c7.4 0 11.8 7.2 11.8 20.8v1.5h-23.4c0-14.6 4.5-22.3 11.6-22.3m3.9 69.3c-9.9 0-15.5-9.1-15.5-26.1v-2.1h50.7v-3.6c0-36.3-14.4-56.3-40.4-56.3-26.3 0-43.1 21-43.1 54 0 33.2 16.5 54 43.4 54 23.4 0 36.7-12.5 40.4-38.7h-19.9c-1.7 12.2-7.4 18.8-15.6 18.8" fill="#0966AF" /><path d="m392.9 119.4c-5.5 0-7.6-8-7.6-25.5 0-19 1.8-27.5 7.8-27.5 5 0 6.8 8.2 6.8 25.8 0 18.3-1.8 27.2-7 27.2m5.1 52.8c15.2 0 21.9 1.5 21.9 7.4 0 6.1-7 8.2-22 8.2-15.4 0-23-2.2-23-8-0.1-6.3 7.4-7.6 23.1-7.6m113.9-121.2c-7.7 0-14.4 4.6-20 13.7v-10h-42v2c-3.5-3.8-8.5-6.1-14.3-6.1s-11.3 2.8-17.2 8.7c-8.1-5-15.4-7.8-24.1-7.8-25.1 0-39 15.4-39 41.1 0 11.7 3.1 21.2 9.2 28.1-8.4 4.3-13 12.3-13 22.1 0 7.8 2.9 14.5 8.7 20.1-6.6 3.2-10.2 9.5-10.2 16.7 0 16.9 15.1 24 45.5 24 31.4 0 47-11.3 47-34.2 0-19.9-9.4-27.9-29.6-27.9-8.3 0-18 0.7-29.3 0.7-7.3 0-10.7-0.2-10.7-5.6 0-1.7 1.1-3.9 3.1-5.2 5.2 2.2 10.2 3.2 15.1 3.2 23.6 0 38.9-16.9 38.9-40.9 0-10.8-1.9-19.3-6.5-26 3.6-3.7 6.6-5.6 9.2-5.6 1.5 0 2.8 0.9 4.4 2.6-3.2 3.5-4.9 7.1-4.9 11.5 0 6.7 4.9 12.1 12.3 12.1 6.3 0 10.7-5.7 11.1-14.2 3.9 0.7 4.7 3.2 4.7 10v43.9c0 8.3-1.3 10.2-7.7 10.2h-2.6v19.1h55.7v-19.1h-5.2c-6.4 0-7.7-2-7.7-10.2v-30.3c0-19.6 5.7-30.5 14.1-30.5 1.1 0 2.3 0.2 3.6 0.7-4.9 3.3-7.2 7.8-7.2 14.1 0 8.9 5.4 15.9 12.8 15.9 9 0 15.2-8.5 15.2-21.8 0-14.9-7.4-25.1-19.4-25.1" fill="#0966AF" /><g fill="#212121"><path d="m296.2 13.1v-3.6h-11.3v3.7h1c2.2 0 2.7 0.6 2.7 2.9v6.9l-11.5-13.5h-9.8v3.7h1c1 0 1.9 0.4 2.6 1.2v14.4c-0.1 2.5-0.2 2.8-2.7 2.9h-0.9v3.7h11.5v-3.7h-1c-2.2-0.1-2.8-0.7-2.8-3.3v-9.6l14.2 16.9h3.5v-18.3c0-0.9 0-1.8 0.2-2.6 0.2-1.1 0.7-1.3 2.5-1.6l0.8-0.1z" /><path d="m318.2 12.9c-2.6-2.6-5.8-3.9-9.7-3.9-3.4 0-7 1.4-9.4 3.8-2.6 2.5-4 6-4 9.8 0 3.3 1.4 6.8 3.7 9.3 2.4 2.6 5.7 4 9.4 4 3.9 0 7-1.2 9.6-3.6 2.5-2.4 4.2-6.2 4.2-9.8 0.1-3.6-1.3-7-3.8-9.6zm-4.9 13.1c-0.6 3.5-1.3 6.2-4.2 6.2-2.1 0-3.5-0.9-4.3-2.7-0.9-2.1-1.2-5-1.2-6.8 0-6.9 1.6-10 5-10 4 0 4.9 5.3 4.9 9.8 0.1 1.3 0 2.5-0.2 3.5z" /><path d="m346.4 28.1-0.1 0.9c-0.1 1.5-0.3 2-0.5 2.1-0.2-0.5-0.4-1.1-0.5-1.9l-0.5-2.1c-0.5-2-1.4-3.4-2.7-4.4 3.1-1 4.9-3.3 4.9-6.3 0-2.1-1.1-4.3-2.9-5.4-1.8-1.2-3.7-1.4-5.9-1.5l-16.6-0.1v3.7h2 0.5 0.9c0.1 0.3 0.1 1.3 0.1 1.7v15.7 0.9s-0.1 0.1-0.7 0.1-1.1 0.1-1.8 0h-1v3.7h15v-3.7h-1.8-0.6c-0.3 0-0.7 0-1.1-0.1h-0.1v-1-6.6h0.1 1.4c2.2 0.1 2.4 1.1 2.6 4l0.1 2c0.1 1.4 0.4 2.9 1.5 4.1 1.2 1.2 2.7 1.8 4.5 1.8 3.6 0 6-1.7 6.5-4.7 0.2-0.8 0.2-1.5 0.2-2.2v-1h-2.6l-0.9 0.3zm-11.8-8h-0.7-0.9v-5.9c0-0.8 0.1-1 0-1 0.5-0.2 1.2-0.2 1.8-0.2h0.3c2.8 0 3.7 0.8 3.7 3.2-0.1 2.8-1.1 3.8-4.2 3.9z" /><path d="m350.3 9.5-0.6 10.9h3.5l0.1-0.8c0.2-1.1 1.1-6.5 4.7-6.5h0.2v1.1 16.6 0.8c-0.9 0.1-1.8 0.2-2.8 0.2h-1v3.7h15.3v-3.7h-0.9-1c-0.5 0-1 0-1.4-0.1-0.2 0-0.3 0-0.4-0.1v-0.6-16.9-1.1h0.2c3.5 0 4.5 5 4.8 6.5l0.1 0.8h3.5l-0.6-10.9h-23.7v0.1z" /><path d="m403.3 31.5c0-0.6-0.1-1.2-0.1-1.8v-15.5-0.9l3.3-0.1v-3.7h-14.1v3.7h1.1c1.3 0 1.6 0.1 1.8 0.1v0.1 0.8 5.9h-6.9v-5.8c0-0.3 0-0.7 0.1-1 0.3-0.1 0.6-0.1 1.8-0.1h1v-3.7h-14.2v3.7l0.9 0.1h1 1.4c0.1 0.1 0 0.5 0 0.7v16.2c0 0.3 0 0.6-0.1 0.8 0 0.2 0 0.4-0.1 0.6h-3.3v3.7h14.2v-3.7h-0.5c-0.4 0-1.8-0.1-2.3-0.1-0.1-0.1-0.1-0.8-0.1-1.1v-6.4h6.9v6.2 1.2c-0.5 0.1-2 0.2-2.3 0.2h-0.5v3.7h14.1v-3.8h-1c-0.5 0.2-1.2 0.1-2.1 0z" /><path d="m433.4 29.8-8.7-20.8h-3.8l-7.8 18.3c-0.9 2-1.8 4.2-3.8 4.4l-0.9 0.1v3.6h11.5v-3.7h-1c-0.9 0-1.7-0.2-2-0.5-0.1-0.1-0.3-0.3-0.3-0.8 0-0.7 0.3-1.4 0.6-2.1 0-0.1 0-0.1 0.1-0.2h7.1l1.3 3.3c0 0.1 0.1 0.1 0.1 0.2-0.3 0.1-0.8 0-1.1 0.1h-0.5l-0.9 0.1v3.7h13.6v-3.7h-1c-1.7-0.2-1.8-0.3-2.5-2zm-14.4-5.7 1.9-4.6 1.8 4.6h-3.7z" /><path d="m469.2 31.5-1 0.2 1-0.2v-0.2-0.3-16.2c0-0.5 0-1 0.1-1.5 0.2-0.1 0.6-0.1 1-0.1h2.3v-3.7h-12.4l-4.3 12.5-4.4-12.5h-12.5v3.7h2.3c0.3 0 1.1 0 1.2 0.1s0.1 0.6 0 0.8v14.3c-0.1 2.5-0.4 3.2-2.6 3.2h-1v3.7h11.4v-3.8h-1c-0.9 0-1.6-0.1-2-0.5-0.6-0.6-0.7-1.7-0.7-3.3v-9.2l5.9 16.7h3.1l5.7-16.8v12.3 0.5l-0.1 0.1h-0.1c-0.1 0-0.3 0.1-0.4 0.1h-2.7v3.7h14.6v-3.7h-2.2c-0.4 0.2-1 0.2-1.2 0.1z" /><path d="m498 11.4c-2.1-1.5-4.3-1.7-6.5-1.8-0.5 0-1-0.1-1.5-0.1h-14.7v3.7h1 0.8c0.6 0 1.1 0 1.6 0.1v17.3 0.9s-0.1 0.1-0.4 0.1c-0.7 0-1.3 0.1-2 0h-1v3.7h15v-3.7h-2c-0.4 0-0.9 0-1.3-0.1-0.1 0-0.2 0-0.4-0.1v-0.5-5.8h2.4c4.6 0.1 7.9-0.9 9.8-2.8 1.3-1.3 2-3 2-5 0.1-2.6-0.8-4.5-2.8-5.9zm-10.5 10h-0.8v-7.3c0-0.5 0-0.7 0.1-0.8 0.2-0.2 1.2-0.2 1.5-0.2h0.2c3.2 0 4.1 0.8 4.1 3.9 0 3.7-1.3 4.4-5.1 4.4z" /><path d="m503.2 9.5-0.6 10.9h3.5l0.1-0.8c0.2-1.1 1.1-6.5 4.7-6.5h0.2v1.1 16.6 0.8c-0.9 0.1-1.8 0.2-2.8 0.2h-1v3.7h15.3v-3.7h-0.9-1c-0.5 0-1 0-1.4-0.1-0.2 0-0.3 0-0.4-0.1v-0.6-16.9-1.1h0.2c3.5 0 4.5 5 4.8 6.5l0.1 0.8h3.5l-0.5-10.8h-23.8z" /><path d="m552.2 12.9c-2.6-2.6-5.8-3.9-9.7-3.9-3.4 0-7 1.4-9.4 3.8-2.6 2.5-4 6-4 9.8 0 3.3 1.4 6.8 3.7 9.3 2.4 2.6 5.7 4 9.4 4 3.9 0 7-1.2 9.6-3.6 2.5-2.4 4.2-6.2 4.2-9.8 0.1-3.6-1.3-7-3.8-9.6zm-4.9 13.1c-0.6 3.5-1.3 6.2-4.2 6.2-2.1 0-3.5-0.9-4.3-2.7-0.9-2.1-1.2-5-1.2-6.8 0-6.9 1.6-10 5-10 4 0 4.9 5.3 4.9 9.8 0.1 1.3 0 2.5-0.2 3.5z" /><path d="M573.7,13.2h1c2.2,0,2.7,0.6,2.7,2.9V23L565.9,9.5h-9.8v3.7h1c1,0,1.9,0.4,2.6,1.2v14.4 c-0.1,2.5-0.2,2.8-2.7,2.9h-0.9v3.7h11.5v-3.7h-1c-2.2-0.1-2.8-0.7-2.8-3.3v-9.6L578,35.6h3.5V17.4c0-0.9,0-1.8,0.2-2.6 c0.2-1.1,0.7-1.3,2.5-1.6l0.8-0.1V9.5h-11.3V13.2z" /><path d="m603.2 19.8h3.3l-0.5-10.6h-2.7l-1.5 1.4c-1.8-1.1-3.7-1.6-5.8-1.6-5.8 0-9.8 3.4-9.8 8.5 0 2.4 1.2 4.8 3.2 6.3 2.2 1.6 4.4 2.1 7 2.6l2.4 0.5c2.4 0.4 2.7 1.5 2.7 2.5 0 2.7-3.4 2.8-3.8 2.8-4 0-6.8-3.9-8-7.2l-0.2-0.7h-3.3l0.3 11.3h2.8l1.8-1.7c1.8 1.2 4.1 1.9 6.5 1.9 1.9 0 4.6-0.4 6.7-2 2-1.7 3.1-4.1 3.1-6.6 0.1-4-1.8-6.1-4.2-7.4zm-5.8-1.8-2.1-0.4c-2.4-0.5-3.3-1.2-3.3-2.5 0-1.9 2.3-2.5 3.5-2.5 3.7 0 6.2 3.5 7.3 6.5l0.2 0.6c-1.8-0.9-3.9-1.3-5.6-1.7z" /><path d="m640.9 13.2h2 0.5c0.3 0 0.6 0 0.9 0.1 0 0 0 0.1 0.1 0.2v0.8 16.4 0.9s-0.1 0.1-0.4 0.1h-3.1v3.7h14.9v-3.7h-1.7-0.6c-0.3 0-0.6 0-0.9-0.1h-0.3c-0.1-0.1-0.1-0.5-0.1-0.7v-16.7-0.6-0.3c0.1-0.2 0.7-0.1 1-0.1h2.4v-3.7h-14.9v3.7h0.2z" /><path d="m683.1 28.1-0.1 0.9c-0.1 1.5-0.3 2-0.5 2.1-0.2-0.5-0.4-1.1-0.5-1.9l-0.5-2.1c-0.5-2-1.4-3.4-2.7-4.4 3.1-1 4.9-3.3 4.9-6.3 0-2.1-1.2-4.3-2.9-5.4-1.8-1.2-3.7-1.4-5.9-1.5l-16.6-0.1v3.7h2 0.5 0.9c0.1 0.3 0.1 1.3 0.1 1.7v15.7 0.9s-0.1 0.1-0.7 0.1h-1.8-1v3.7h15v-3.7h-1.8-0.6c-0.3 0-0.7 0-1.1-0.1h-0.1v-1-6.6h0.1 1.4c2.2 0.1 2.4 1.1 2.6 4l0.1 2c0.1 1.4 0.4 2.9 1.5 4.1 1.2 1.2 2.7 1.8 4.5 1.8 3.6 0 6-1.7 6.5-4.7 0.2-0.8 0.2-1.5 0.2-2.2v-1h-2.6l-0.9 0.3zm-11.9-8h-0.7-0.9v-5.9c0-0.7 0.1-1 0-1 0.5-0.2 1.2-0.2 1.8-0.2h0.3c2.8 0 3.7 0.8 3.7 3.2 0 2.8-1.1 3.8-4.2 3.9z" /><path d="m709.2 24.4-0.2 0.8c-1.3 4.4-2.7 6.4-7.5 6.4-0.5 0-1.1-0.1-1.7-0.1-0.5 0-0.6-0.1-0.6-0.1-0.1-0.1-0.1-0.7-0.1-1.2v-6.2c2.6 0.3 3.2 2.3 3.3 4.1v0.9h3.7l-0.1-13.5h-3.5l-0.1 0.9c-0.4 3-1.9 3.8-3.3 3.8v-5.5c0-0.4 0-0.8 0.1-1.2 0.6-0.3 1.3-0.3 1.9-0.3 4.8 0 6.1 1.6 7.4 6.2l0.2 0.7h3.4l-0.1-10.6h-24.2v3.7h1.3c0.8 0 1.5 0 2.2 0.1v17.4c0 0.2 0 0.5-0.1 0.7-0.2 0.2-0.8 0.2-1.9 0.2h-0.6-1v3.7h24.4l0.4-10.7-3.3-0.2z" /><path d="m635 31.4c0-0.6-0.1-1.2-0.1-1.8v-15.5-0.9l3.3-0.1v-3.7h-14.1v3.7h1.1c1.3 0 1.6 0.1 1.8 0.1v0.1 0.8 5.9h-6.9v-5.8c0-0.3 0-0.7 0.1-1 0.3-0.1 0.6-0.1 1.8-0.1h1v-3.7h-14.2v3.7l0.9 0.1h1 1.4c0.1 0.1 0 0.5 0 0.7v16.2c0 0.3 0 0.6-0.1 0.8 0 0.2 0 0.4-0.1 0.6h-3.3v3.7h14.2v-3.7h-0.5c-0.4 0-1.8-0.1-2.3-0.1-0.1-0.1-0.1-0.8-0.1-1.1v-6.4h6.9v6.2 1.2c-0.5 0.1-2 0.2-2.3 0.2h-0.5v3.7h14.1v-3.8h-1c-0.5 0.2-1.2 0.1-2.1 0z" /></g></svg> </a><span class="sc-frDJqD jluime northamptonshire-telegraph">News you can trust since 1897</span></div><div class="sc-cHGsZl jHoRZk"><div class="sc-gGBfsJ dQaaKO"><div class="sc-bbmXgH ehGiWl search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-kgAjT sc-cJSrbW bLdVYe search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button><span class="sc-jqCOkK ifrdwG"></span><div class="sc-jnlKLf gPZlYR"><button class="menu-logged-out login-button"><span class="sc-jbKcbu gVWLuG">Sign in</span><span class="sc-ksYbfQ feUNgl">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40"> <g stroke="#6c6c6c" stroke-width="2" fill="none" fill-rule="evenodd"> <circle cx="20" cy="20" r="19" fill-rule="nonzero" /> <g transform="translate(8.8 8.8)"> <path d="M21.6 20.7527382C20.386112 15.263978 16.0134268 11.2 10.8051833 11.2 5.5820021 11.2 1.199179 15.2873231 0 20.8" /> <circle cx="11.2" cy="5.6" r="5.6" /> </g> </g>
</svg>
</span></button><div class="menu-logged-in hide"><span class="sc-jbKcbu gVWLuG border-left"><a href="/profile">Edit Account</a></span><span class="sc-jbKcbu gVWLuG border-left logout-button">Sign Out</span></div><span class="sc-jqCOkK ifrdwG"></span><a class="sc-hqyNC byKawp font-override" href="/subscriptions">Subscribe</a></div></div><div class="sc-fYxtnH VpqPN"><div class="sc-csuQGl dwcugo"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3448586" data-vars-titleclick="England Women secure convincing win against New Zealand in Northampton" data-vars-urlclick="/sport/rugby-union/england-women-secure-convincing-win-against-new-zealand-in-northampton-3448586" data-vars-el="header" aria-label="Share by email" data-param-subject="England Women secure convincing win against New Zealand in Northampton" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1921685938081574" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3448586" data-vars-titleclick="England Women secure convincing win against New Zealand in Northampton" data-vars-urlclick="/sport/rugby-union/england-women-secure-convincing-win-against-new-zealand-in-northampton-3448586" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3448586" data-vars-titleclick="England Women secure convincing win against New Zealand in Northampton" data-vars-urlclick="/sport/rugby-union/england-women-secure-convincing-win-against-new-zealand-in-northampton-3448586" data-vars-el="header" aria-label="Share to Twitter" data-param-text="England Women secure convincing win against New Zealand in Northampton" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3448586" data-vars-titleclick="England Women secure convincing win against New Zealand in Northampton" data-vars-urlclick="/sport/rugby-union/england-women-secure-convincing-win-against-new-zealand-in-northampton-3448586" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="England Women secure convincing win against New Zealand in Northampton https://www.northantstelegraph.co.uk/sport/rugby-union/england-women-secure-convincing-win-against-new-zealand-in-northampton-3448586" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-uJMKN gDpVzQ"><div id="article-next-menu" class="sc-brqgnP mbURB"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Captain Connor is back in contention for Poppies" href="https://www.northantstelegraph.co.uk/sport/football/captain-connor-is-back-in-contention-for-poppies-3441304?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-jWBwVP ivojgz"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Captain Connor is back in contention for Poppies" href="https://www.northantstelegraph.co.uk/sport/football/captain-connor-is-back-in-contention-for-poppies-3441304?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>Captain Connor is back in contention for Poppies</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Cox fumes at &#x27;fragmented and individualistic&#x27; Poppies" href="https://www.northantstelegraph.co.uk/sport/football/cox-fumes-at-fragmented-and-individualistic-poppies-3448129?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-jWBwVP ivojgz"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Cox fumes at &#x27;fragmented and individualistic&#x27; Poppies" href="https://www.northantstelegraph.co.uk/sport/football/cox-fumes-at-fragmented-and-individualistic-poppies-3448129?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>Cox fumes at &#x27;fragmented and individualistic&#x27; Poppies</p></a></li></ul></div><ul class="sc-hMqMXs gkTAbC navbar"><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-iAyFgw sc-hSdWYo fWIxBh">News</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/latest" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Latest">Latest</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Coronavirus" href="/health/coronavirus" class="sc-iAyFgw sc-hSdWYo fWIxBh">Coronavirus</a></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-iAyFgw sc-hSdWYo fWIxBh">Sport</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-iAyFgw sc-hSdWYo fWIxBh">What&#x27;s On</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-iAyFgw sc-hSdWYo fWIxBh">Lifestyle</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/lifestyle/pets" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Pets">Pets</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Recommended" href="/recommended" class="sc-iAyFgw sc-hSdWYo fWIxBh">Recommended</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/recommended/entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Entertainment">Entertainment</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/recommended/technology" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Technology">Technology</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/recommended/lifestyle" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle">Lifestyle</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/recommended/home-and-garden" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Home and Garden">Home and Garden</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/recommended/fashion-and-beauty" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Fashion and Beauty">Fashion and Beauty</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/recommended/deals" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Deals">Deals</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-iAyFgw sc-hSdWYo fWIxBh">Public Notices</a></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="http://www.jpimedialocal.co.uk/?ref=NT&amp;utm_source=northamptonshire-telegraph&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-iAyFgw sc-hSdWYo fWIxBh">Advertise My Business</a></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Free Happy Ads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=NT&amp;utm_source=northamptonshire-telegraph&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-iAyFgw sc-hSdWYo fWIxBh">Free Happy Ads</a></li></ul></div></div><div id="frameInner" class="sc-sdtwF uXGWK"><article class="sc-kkwfeq eCDCOf"><div class="sc-eqPNPO DSjLr"><div class="sc-cNQqM gKviyN" id="topBanner"></div></div><div class="sc-cNQqM gKviyN" id="nativeBanner"></div><div class="sc-cNQqM gKviyN" id="adSlotWallpaper"></div><div class="sc-cNQqM gKviyN" id="adSlotSeedTag"></div><nav class="sc-bHwgHz fFIxjy"><a href="/sport">Sport</a></nav><h1 class="sc-itybZL fvhVko">England Women secure convincing win against New Zealand in Northampton</h1><h2 class="sc-gPWkxV kRlGYB">England Women ran out comfortable 56-15 winners against New Zealand at cinch Stadium at Franklin's Gardens on Sunday afternoon.</h2><div class="sc-bmyXtO darZld"><div class="sc-jtggT iedqFq"><div class="sc-LKuAh bwRdcG"><a href="#"><span>By</span> Sports desk</a></div><div class="sc-jKVCRD fGDTOd">Sunday, 7th November 2021, 9:53 pm</div><div class="sc-jKVCRD fGDTOd">Updated <amp-timeago layout="fixed-height" height="20" datetime="2021-11-07T21:56:12.000Z" cutoff="86400" locale="en" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:20px;" i-amphtml-layout="fixed-height">Sunday, 7th November 2021, 9:56 pm</amp-timeago></div></div><div class="sc-csuQGl dwcugo"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3448586" data-vars-titleclick="England Women secure convincing win against New Zealand in Northampton" data-vars-urlclick="/sport/rugby-union/england-women-secure-convincing-win-against-new-zealand-in-northampton-3448586" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="England Women secure convincing win against New Zealand in Northampton" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1921685938081574" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3448586" data-vars-titleclick="England Women secure convincing win against New Zealand in Northampton" data-vars-urlclick="/sport/rugby-union/england-women-secure-convincing-win-against-new-zealand-in-northampton-3448586" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3448586" data-vars-titleclick="England Women secure convincing win against New Zealand in Northampton" data-vars-urlclick="/sport/rugby-union/england-women-secure-convincing-win-against-new-zealand-in-northampton-3448586" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="England Women secure convincing win against New Zealand in Northampton" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3448586" data-vars-titleclick="England Women secure convincing win against New Zealand in Northampton" data-vars-urlclick="/sport/rugby-union/england-women-secure-convincing-win-against-new-zealand-in-northampton-3448586" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="England Women secure convincing win against New Zealand in Northampton https://www.northantstelegraph.co.uk/sport/rugby-union/england-women-secure-convincing-win-against-new-zealand-in-northampton-3448586" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-eNQAEJ gDbGeS"><div id="content-wrapper" class="sc-geAPOV jTnwVE"><div><figure class="sc-bdVaJa bgHlXH hero-image hero-media"><amp-img src="https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NjYzNDY5.jpg?width=640&amp;enable=upscale" alt="England Women celebrated a big win at the Gardens" height="736" width="982" srcset="https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NjYzNDY5.jpg?crop=982:736,smart&amp;width=320 320w, https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NjYzNDY5.jpg?crop=982:736,smart&amp;width=640 640w, https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NjYzNDY5.jpg?crop=982:736,smart&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjczNiIgd2lkdGg9Ijk4MiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="England Women celebrated a big win at the Gardens" fallback layout="responsive" height="736" width="982" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:74.9491%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">England Women celebrated a big win at the Gardens</figcaption></div><div id="axate-wallet" data-selector-environment="staging" data-selector-premium-content=".premium" data-selector-in-page-notice=".axate-article-bottom" data-selector-site-key="YPOS" class="sc-iomxrj kCXHwc"></div><div class="sc-hwwEjo hwPeDG markup"><p>It is the first time England have secured back-to-back wins over <a href="/topic/new-zealand" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="/topic/new-zealand">New Zealand</a> since 2012, and stretches their unbeaten run to 16 matches. </p></div><div class="sc-eKZiaR hLwUA piano-article-paywall"></div><div class="sc-hwwEjo hwPeDG markup"><p>The Black Ferns showed their intent to attack early on, opting to run the ball out of their half from kick off, but staunch English defence thwarted their ambition.</p></div><div id class="sc-cooIXK liIrTN polar-placeholder polar-mobile"></div><div class="sc-hwwEjo hwPeDG markup"><p>It took eight minutes for the Red Roses to get on the scoreboard, and it came in the familiar form of a rolling maul, Amy Cokayne the benefactor at the back.</p></div><div id="article-newsletter-signup" class="sc-bxivhb kUVoas"><div class="sc-EHOje fxRxAN"><div class="sc-bZQynM eWqsPY"> <svg class="masthead__svg" width="200" height="50" enable-background="new 0 0 850.4 212.6" version="1.1" viewBox="0 0 850.4 212.6" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><g fill="#CD0E4F"><path d="m625.4 182.8h-180.4c-2.3 7-6.5 12.5-12.6 16.6h193.1l-0.1-16.6z" /><path d="m346.1 182.8h-333.8v16.6h343.3c-5.1-3.7-8.7-9-9.5-16.6z" /><rect x="686.4" y="182.8" width="151.6" height="16.6" /></g><path d="m130.5 64.9v-55.6h-117.9v55.6h16.5v-0.7c0-21 6.8-32 19-32h4.9v90.4c0 9.8 0 12.7-9.2 12.7h-8.7v20.8h73.7v-20.8h-9.4c-8.5 0-9.4-2.2-9.4-12.7v-90.3h4.8c12.2 0 19.2 10.9 19.2 32v0.7l16.5-0.1z" fill="#0966AF" /><path d="m165.9 70.2c7.4 0 11.8 7.2 11.8 20.8v1.5h-23.4c0-14.6 4.5-22.3 11.6-22.3m3.9 69.3c-9.9 0-15.5-9.1-15.5-26.1v-2.1h50.7v-3.6c0-36.3-14.4-56.3-40.4-56.3-26.3 0-43.1 21-43.1 54 0 33.2 16.5 54 43.4 54 23.4 0 36.7-12.5 40.4-38.7h-19.9c-1.7 12.2-7.4 18.8-15.6 18.8" fill="#0966AF" /><path d="m252 127.1v-116.2h-42.3v19.1h3.5c6.2 0 7.5 2 7.5 10.2v86.9c0 8.2-1.3 10.2-7.5 10.2h-3.5v19.1h52.1v-19.1h-2.5c-6.2-0.1-7.3-2-7.3-10.2" fill="#0966AF" /><path d="m580.3 123.1c0 9.3-4.2 14.7-10.4 14.7-5.2 0-8.7-4.3-8.7-10.1 0-8.2 6.8-9.9 18.9-18.3l0.2 13.2v0.5zm50.2-7.5h-11v12.3c0 4.1-0.3 6.5-3.5 6.5-3 0-3.3-1.9-3.3-6.5v-39.3c0-14-1-22.4-9.2-29.5-5.2-4.5-16-8-31.1-8-26.2 0-40.2 11.2-40.2 28.2 0 11.4 5.8 18.1 16.4 18.1 8.8 0 14.5-6 14.5-14.9 0-7.1-2.8-11.6-8.7-13.8 3.3-2.4 6.5-3.7 9.8-3.7 9.8 0 15.5 6.9 15.5 17 0 13.2-7 15.3-21.7 18.5-20 4.5-29.2 10.6-29.2 30.8 0 18.3 9.3 28.7 26 28.7 12.9 0 23-5.2 28.7-14.4 5 9.9 12 14.4 21.9 14.4 18 0 25-9.3 25-31.3l0.1-13.1z" fill="#0966AF" /><path d="m682.3 136.1c-7.3 0-10.5-10.9-10.5-32.8s3.5-32.8 10.5-32.8 10.3 10.9 10.3 32.8c0 22.1-3.1 32.8-10.3 32.8m12.3-87.5c-10 0-17.5 5.7-25 17.7v-14.2h-39.9v19.2h3.7c5.9 0 7.2 2 7.2 10.3v91.2c0 8.3-1.3 10.3-7.2 10.3h-3.7l0.1 16.4h52.5l-0.1-16.3h-2.2c-6.5 0-8.3-2-8.3-10.3v-29.1c6.2 10.3 14.2 15.3 23.9 15.3 18.1 0 30.9-20.6 30.9-55.8-0.1-35.9-11.4-54.7-31.9-54.7" fill="#0966AF" /><path d="M836.1,137c-6.2,0-7.5-1.9-7.5-10.1V89.4c0-26.4-6.2-37.5-26.4-37.5c-11.7,0-20.2,5.4-27.4,18V12h-41.7v18.9  h2.7c6.2,0,7.5,1.9,7.5,10.1v86c0,8.2-1.3,10.1-7.5,10.1h-2.7V156h50.2v-19h-1.6c-5.6,0-6.9-2.1-6.9-10.1V93.7  c0-12.9,4.8-20.6,12-20.6c7,0,10.3,5.8,10.3,17.4V127c0,7.9-1,10.1-6.6,10.1h-1.8V156H838v-19H836.1" fill="#0966AF" /><path d="m310.3 71.4c7.4 0 11.8 7.2 11.8 20.8v1.5h-23.4c0-14.6 4.5-22.3 11.6-22.3m3.9 69.3c-9.9 0-15.5-9.1-15.5-26.1v-2.1h50.7v-3.6c0-36.3-14.4-56.3-40.4-56.3-26.3 0-43.1 21-43.1 54 0 33.2 16.5 54 43.4 54 23.4 0 36.7-12.5 40.4-38.7h-19.9c-1.7 12.2-7.4 18.8-15.6 18.8" fill="#0966AF" /><path d="m392.9 119.4c-5.5 0-7.6-8-7.6-25.5 0-19 1.8-27.5 7.8-27.5 5 0 6.8 8.2 6.8 25.8 0 18.3-1.8 27.2-7 27.2m5.1 52.8c15.2 0 21.9 1.5 21.9 7.4 0 6.1-7 8.2-22 8.2-15.4 0-23-2.2-23-8-0.1-6.3 7.4-7.6 23.1-7.6m113.9-121.2c-7.7 0-14.4 4.6-20 13.7v-10h-42v2c-3.5-3.8-8.5-6.1-14.3-6.1s-11.3 2.8-17.2 8.7c-8.1-5-15.4-7.8-24.1-7.8-25.1 0-39 15.4-39 41.1 0 11.7 3.1 21.2 9.2 28.1-8.4 4.3-13 12.3-13 22.1 0 7.8 2.9 14.5 8.7 20.1-6.6 3.2-10.2 9.5-10.2 16.7 0 16.9 15.1 24 45.5 24 31.4 0 47-11.3 47-34.2 0-19.9-9.4-27.9-29.6-27.9-8.3 0-18 0.7-29.3 0.7-7.3 0-10.7-0.2-10.7-5.6 0-1.7 1.1-3.9 3.1-5.2 5.2 2.2 10.2 3.2 15.1 3.2 23.6 0 38.9-16.9 38.9-40.9 0-10.8-1.9-19.3-6.5-26 3.6-3.7 6.6-5.6 9.2-5.6 1.5 0 2.8 0.9 4.4 2.6-3.2 3.5-4.9 7.1-4.9 11.5 0 6.7 4.9 12.1 12.3 12.1 6.3 0 10.7-5.7 11.1-14.2 3.9 0.7 4.7 3.2 4.7 10v43.9c0 8.3-1.3 10.2-7.7 10.2h-2.6v19.1h55.7v-19.1h-5.2c-6.4 0-7.7-2-7.7-10.2v-30.3c0-19.6 5.7-30.5 14.1-30.5 1.1 0 2.3 0.2 3.6 0.7-4.9 3.3-7.2 7.8-7.2 14.1 0 8.9 5.4 15.9 12.8 15.9 9 0 15.2-8.5 15.2-21.8 0-14.9-7.4-25.1-19.4-25.1" fill="#0966AF" /><g fill="#212121"><path d="m296.2 13.1v-3.6h-11.3v3.7h1c2.2 0 2.7 0.6 2.7 2.9v6.9l-11.5-13.5h-9.8v3.7h1c1 0 1.9 0.4 2.6 1.2v14.4c-0.1 2.5-0.2 2.8-2.7 2.9h-0.9v3.7h11.5v-3.7h-1c-2.2-0.1-2.8-0.7-2.8-3.3v-9.6l14.2 16.9h3.5v-18.3c0-0.9 0-1.8 0.2-2.6 0.2-1.1 0.7-1.3 2.5-1.6l0.8-0.1z" /><path d="m318.2 12.9c-2.6-2.6-5.8-3.9-9.7-3.9-3.4 0-7 1.4-9.4 3.8-2.6 2.5-4 6-4 9.8 0 3.3 1.4 6.8 3.7 9.3 2.4 2.6 5.7 4 9.4 4 3.9 0 7-1.2 9.6-3.6 2.5-2.4 4.2-6.2 4.2-9.8 0.1-3.6-1.3-7-3.8-9.6zm-4.9 13.1c-0.6 3.5-1.3 6.2-4.2 6.2-2.1 0-3.5-0.9-4.3-2.7-0.9-2.1-1.2-5-1.2-6.8 0-6.9 1.6-10 5-10 4 0 4.9 5.3 4.9 9.8 0.1 1.3 0 2.5-0.2 3.5z" /><path d="m346.4 28.1-0.1 0.9c-0.1 1.5-0.3 2-0.5 2.1-0.2-0.5-0.4-1.1-0.5-1.9l-0.5-2.1c-0.5-2-1.4-3.4-2.7-4.4 3.1-1 4.9-3.3 4.9-6.3 0-2.1-1.1-4.3-2.9-5.4-1.8-1.2-3.7-1.4-5.9-1.5l-16.6-0.1v3.7h2 0.5 0.9c0.1 0.3 0.1 1.3 0.1 1.7v15.7 0.9s-0.1 0.1-0.7 0.1-1.1 0.1-1.8 0h-1v3.7h15v-3.7h-1.8-0.6c-0.3 0-0.7 0-1.1-0.1h-0.1v-1-6.6h0.1 1.4c2.2 0.1 2.4 1.1 2.6 4l0.1 2c0.1 1.4 0.4 2.9 1.5 4.1 1.2 1.2 2.7 1.8 4.5 1.8 3.6 0 6-1.7 6.5-4.7 0.2-0.8 0.2-1.5 0.2-2.2v-1h-2.6l-0.9 0.3zm-11.8-8h-0.7-0.9v-5.9c0-0.8 0.1-1 0-1 0.5-0.2 1.2-0.2 1.8-0.2h0.3c2.8 0 3.7 0.8 3.7 3.2-0.1 2.8-1.1 3.8-4.2 3.9z" /><path d="m350.3 9.5-0.6 10.9h3.5l0.1-0.8c0.2-1.1 1.1-6.5 4.7-6.5h0.2v1.1 16.6 0.8c-0.9 0.1-1.8 0.2-2.8 0.2h-1v3.7h15.3v-3.7h-0.9-1c-0.5 0-1 0-1.4-0.1-0.2 0-0.3 0-0.4-0.1v-0.6-16.9-1.1h0.2c3.5 0 4.5 5 4.8 6.5l0.1 0.8h3.5l-0.6-10.9h-23.7v0.1z" /><path d="m403.3 31.5c0-0.6-0.1-1.2-0.1-1.8v-15.5-0.9l3.3-0.1v-3.7h-14.1v3.7h1.1c1.3 0 1.6 0.1 1.8 0.1v0.1 0.8 5.9h-6.9v-5.8c0-0.3 0-0.7 0.1-1 0.3-0.1 0.6-0.1 1.8-0.1h1v-3.7h-14.2v3.7l0.9 0.1h1 1.4c0.1 0.1 0 0.5 0 0.7v16.2c0 0.3 0 0.6-0.1 0.8 0 0.2 0 0.4-0.1 0.6h-3.3v3.7h14.2v-3.7h-0.5c-0.4 0-1.8-0.1-2.3-0.1-0.1-0.1-0.1-0.8-0.1-1.1v-6.4h6.9v6.2 1.2c-0.5 0.1-2 0.2-2.3 0.2h-0.5v3.7h14.1v-3.8h-1c-0.5 0.2-1.2 0.1-2.1 0z" /><path d="m433.4 29.8-8.7-20.8h-3.8l-7.8 18.3c-0.9 2-1.8 4.2-3.8 4.4l-0.9 0.1v3.6h11.5v-3.7h-1c-0.9 0-1.7-0.2-2-0.5-0.1-0.1-0.3-0.3-0.3-0.8 0-0.7 0.3-1.4 0.6-2.1 0-0.1 0-0.1 0.1-0.2h7.1l1.3 3.3c0 0.1 0.1 0.1 0.1 0.2-0.3 0.1-0.8 0-1.1 0.1h-0.5l-0.9 0.1v3.7h13.6v-3.7h-1c-1.7-0.2-1.8-0.3-2.5-2zm-14.4-5.7 1.9-4.6 1.8 4.6h-3.7z" /><path d="m469.2 31.5-1 0.2 1-0.2v-0.2-0.3-16.2c0-0.5 0-1 0.1-1.5 0.2-0.1 0.6-0.1 1-0.1h2.3v-3.7h-12.4l-4.3 12.5-4.4-12.5h-12.5v3.7h2.3c0.3 0 1.1 0 1.2 0.1s0.1 0.6 0 0.8v14.3c-0.1 2.5-0.4 3.2-2.6 3.2h-1v3.7h11.4v-3.8h-1c-0.9 0-1.6-0.1-2-0.5-0.6-0.6-0.7-1.7-0.7-3.3v-9.2l5.9 16.7h3.1l5.7-16.8v12.3 0.5l-0.1 0.1h-0.1c-0.1 0-0.3 0.1-0.4 0.1h-2.7v3.7h14.6v-3.7h-2.2c-0.4 0.2-1 0.2-1.2 0.1z" /><path d="m498 11.4c-2.1-1.5-4.3-1.7-6.5-1.8-0.5 0-1-0.1-1.5-0.1h-14.7v3.7h1 0.8c0.6 0 1.1 0 1.6 0.1v17.3 0.9s-0.1 0.1-0.4 0.1c-0.7 0-1.3 0.1-2 0h-1v3.7h15v-3.7h-2c-0.4 0-0.9 0-1.3-0.1-0.1 0-0.2 0-0.4-0.1v-0.5-5.8h2.4c4.6 0.1 7.9-0.9 9.8-2.8 1.3-1.3 2-3 2-5 0.1-2.6-0.8-4.5-2.8-5.9zm-10.5 10h-0.8v-7.3c0-0.5 0-0.7 0.1-0.8 0.2-0.2 1.2-0.2 1.5-0.2h0.2c3.2 0 4.1 0.8 4.1 3.9 0 3.7-1.3 4.4-5.1 4.4z" /><path d="m503.2 9.5-0.6 10.9h3.5l0.1-0.8c0.2-1.1 1.1-6.5 4.7-6.5h0.2v1.1 16.6 0.8c-0.9 0.1-1.8 0.2-2.8 0.2h-1v3.7h15.3v-3.7h-0.9-1c-0.5 0-1 0-1.4-0.1-0.2 0-0.3 0-0.4-0.1v-0.6-16.9-1.1h0.2c3.5 0 4.5 5 4.8 6.5l0.1 0.8h3.5l-0.5-10.8h-23.8z" /><path d="m552.2 12.9c-2.6-2.6-5.8-3.9-9.7-3.9-3.4 0-7 1.4-9.4 3.8-2.6 2.5-4 6-4 9.8 0 3.3 1.4 6.8 3.7 9.3 2.4 2.6 5.7 4 9.4 4 3.9 0 7-1.2 9.6-3.6 2.5-2.4 4.2-6.2 4.2-9.8 0.1-3.6-1.3-7-3.8-9.6zm-4.9 13.1c-0.6 3.5-1.3 6.2-4.2 6.2-2.1 0-3.5-0.9-4.3-2.7-0.9-2.1-1.2-5-1.2-6.8 0-6.9 1.6-10 5-10 4 0 4.9 5.3 4.9 9.8 0.1 1.3 0 2.5-0.2 3.5z" /><path d="M573.7,13.2h1c2.2,0,2.7,0.6,2.7,2.9V23L565.9,9.5h-9.8v3.7h1c1,0,1.9,0.4,2.6,1.2v14.4 c-0.1,2.5-0.2,2.8-2.7,2.9h-0.9v3.7h11.5v-3.7h-1c-2.2-0.1-2.8-0.7-2.8-3.3v-9.6L578,35.6h3.5V17.4c0-0.9,0-1.8,0.2-2.6 c0.2-1.1,0.7-1.3,2.5-1.6l0.8-0.1V9.5h-11.3V13.2z" /><path d="m603.2 19.8h3.3l-0.5-10.6h-2.7l-1.5 1.4c-1.8-1.1-3.7-1.6-5.8-1.6-5.8 0-9.8 3.4-9.8 8.5 0 2.4 1.2 4.8 3.2 6.3 2.2 1.6 4.4 2.1 7 2.6l2.4 0.5c2.4 0.4 2.7 1.5 2.7 2.5 0 2.7-3.4 2.8-3.8 2.8-4 0-6.8-3.9-8-7.2l-0.2-0.7h-3.3l0.3 11.3h2.8l1.8-1.7c1.8 1.2 4.1 1.9 6.5 1.9 1.9 0 4.6-0.4 6.7-2 2-1.7 3.1-4.1 3.1-6.6 0.1-4-1.8-6.1-4.2-7.4zm-5.8-1.8-2.1-0.4c-2.4-0.5-3.3-1.2-3.3-2.5 0-1.9 2.3-2.5 3.5-2.5 3.7 0 6.2 3.5 7.3 6.5l0.2 0.6c-1.8-0.9-3.9-1.3-5.6-1.7z" /><path d="m640.9 13.2h2 0.5c0.3 0 0.6 0 0.9 0.1 0 0 0 0.1 0.1 0.2v0.8 16.4 0.9s-0.1 0.1-0.4 0.1h-3.1v3.7h14.9v-3.7h-1.7-0.6c-0.3 0-0.6 0-0.9-0.1h-0.3c-0.1-0.1-0.1-0.5-0.1-0.7v-16.7-0.6-0.3c0.1-0.2 0.7-0.1 1-0.1h2.4v-3.7h-14.9v3.7h0.2z" /><path d="m683.1 28.1-0.1 0.9c-0.1 1.5-0.3 2-0.5 2.1-0.2-0.5-0.4-1.1-0.5-1.9l-0.5-2.1c-0.5-2-1.4-3.4-2.7-4.4 3.1-1 4.9-3.3 4.9-6.3 0-2.1-1.2-4.3-2.9-5.4-1.8-1.2-3.7-1.4-5.9-1.5l-16.6-0.1v3.7h2 0.5 0.9c0.1 0.3 0.1 1.3 0.1 1.7v15.7 0.9s-0.1 0.1-0.7 0.1h-1.8-1v3.7h15v-3.7h-1.8-0.6c-0.3 0-0.7 0-1.1-0.1h-0.1v-1-6.6h0.1 1.4c2.2 0.1 2.4 1.1 2.6 4l0.1 2c0.1 1.4 0.4 2.9 1.5 4.1 1.2 1.2 2.7 1.8 4.5 1.8 3.6 0 6-1.7 6.5-4.7 0.2-0.8 0.2-1.5 0.2-2.2v-1h-2.6l-0.9 0.3zm-11.9-8h-0.7-0.9v-5.9c0-0.7 0.1-1 0-1 0.5-0.2 1.2-0.2 1.8-0.2h0.3c2.8 0 3.7 0.8 3.7 3.2 0 2.8-1.1 3.8-4.2 3.9z" /><path d="m709.2 24.4-0.2 0.8c-1.3 4.4-2.7 6.4-7.5 6.4-0.5 0-1.1-0.1-1.7-0.1-0.5 0-0.6-0.1-0.6-0.1-0.1-0.1-0.1-0.7-0.1-1.2v-6.2c2.6 0.3 3.2 2.3 3.3 4.1v0.9h3.7l-0.1-13.5h-3.5l-0.1 0.9c-0.4 3-1.9 3.8-3.3 3.8v-5.5c0-0.4 0-0.8 0.1-1.2 0.6-0.3 1.3-0.3 1.9-0.3 4.8 0 6.1 1.6 7.4 6.2l0.2 0.7h3.4l-0.1-10.6h-24.2v3.7h1.3c0.8 0 1.5 0 2.2 0.1v17.4c0 0.2 0 0.5-0.1 0.7-0.2 0.2-0.8 0.2-1.9 0.2h-0.6-1v3.7h24.4l0.4-10.7-3.3-0.2z" /><path d="m635 31.4c0-0.6-0.1-1.2-0.1-1.8v-15.5-0.9l3.3-0.1v-3.7h-14.1v3.7h1.1c1.3 0 1.6 0.1 1.8 0.1v0.1 0.8 5.9h-6.9v-5.8c0-0.3 0-0.7 0.1-1 0.3-0.1 0.6-0.1 1.8-0.1h1v-3.7h-14.2v3.7l0.9 0.1h1 1.4c0.1 0.1 0 0.5 0 0.7v16.2c0 0.3 0 0.6-0.1 0.8 0 0.2 0 0.4-0.1 0.6h-3.3v3.7h14.2v-3.7h-0.5c-0.4 0-1.8-0.1-2.3-0.1-0.1-0.1-0.1-0.8-0.1-1.1v-6.4h6.9v6.2 1.2c-0.5 0.1-2 0.2-2.3 0.2h-0.5v3.7h14.1v-3.8h-1c-0.5 0.2-1.2 0.1-2.1 0z" /></g></svg> </div><div class="sc-bZQynM sc-gzVnrw faTlig">
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</div><h2 class="sc-htoDjs eSdWBn"><span>Sign up</span> to our daily newsletter</h2><h2 class="sc-htoDjs sc-dnqmqq jevRde"><span>The i newsletter</span> cut through the noise</h2><form id="newsletter-signup-form" method="POST" action-xhr="/internal-api/newsletter" target="_top" data-vars-newsletter-form="true" on="submit:newsletter-signup-form.submit"><div class="newsletter-input-wrapper"><input type="email" name="email" aria-label="Email" class="newsletter-email" placeholder="Enter your email" required><input type="text" name="prod_hcheck" hidden><input type="hidden" name="opt_in" readonly value="ket_opt_in"><input type="hidden" name="source" readonly value="Northamptonshire Telegraph in article"><input type="hidden" name="source_url" readonly value="https://www.northantstelegraph.co.uk/sport/rugby-union/england-women-secure-convincing-win-against-new-zealand-in-northampton-3448586"><input type="hidden" name="source_website_category" readonly value="Sport"><input type="hidden" name="site_id" readonly value="3835120"><input type="hidden" name="form_id" readonly value="bf0716b8-4ef0-4d87-b536-37b55e894291"><input type="submit" value="Sign up" class="newsletter-submit" name="submit-button"><div class="newsletter-submit disabled-submit">Sign up</div></div><div class="newsletter-message" submit-success="true"><template type="amp-mustache">Thanks for signing up!</template></div><div class="newsletter-message" submit-error="true"><template type="amp-mustache">Sorry, there seem to be some issues. Please try again later.</template></div><div class="newsletter-message" submitting="true"><template type="amp-mustache">Submitting...</template></div></form></div></div><div class="OUTBRAIN" data-src="https://www.northantstelegraph.co.uk/sport/rugby-union/england-women-secure-convincing-win-against-new-zealand-in-northampton-3448586" data-widget-id="AR_2"></div><div id="adSlotTead" class="sc-kxynE irzEyk"></div><div><figure class="sc-bdVaJa bgHlXH"><amp-img src="https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NjYzNDcw.jpg?width=640" alt="Abby Dow" height="1175" width="1762" srcset="https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NjYzNDcw.jpg?&amp;width=320 320w, https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NjYzNDcw.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExNzUiIHdpZHRoPSIxNzYyIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img alt="Abby Dow" fallback layout="responsive" height="1175" width="1762" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6856%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Abby Dow</figcaption></div><div class="sc-bJTOcE cBAJwb"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU1" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU1-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-hwwEjo hwPeDG markup"><p>Ellie Kildunne bagged England’s second just moments later, as the Black Ferns struggled to deal with Leanne Infante’s quick service at each ruck that edged closer to their line. Fizzing passes saw the ball moved through hands, and into the path of Kildunne, who went over. Fly-half Zoe Harrison converted both efforts for a 14-0 lead.</p></div><div class="sc-hwwEjo hwPeDG markup"><p>Simon Middleton’s charges were then awarded a penalty try on the 16-minute mark, as New Zealand's scrum-half Kendra Cocksedge was yellow carded for deliberately knocking on an Infante pass to Lydia Thompson that would have seen the winger score.</p></div><div class="sc-hwwEjo hwPeDG markup"><p>The Black Ferns showed moments of promise through wingers Ayesha Leti-I’iga and Portia Woodman, only for handling errors to spoil their good work, whilst the Red Roses continued to be stubborn in the scrum, accurate at the line out and relentless in their attack off of both. </p></div><div class="sc-hwwEjo hwPeDG markup"><p>England forced the game to be played deep inside the visitors' territory, and on the stroke of half-time Cokayne powered over for her second try, a carbon copy of her first, and Harrison slotted the extras to give the Red Roses a 28-point lead at the break.</p></div><div class="sc-bJTOcE cBAJwb"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU2" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU2-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div><figure class="sc-bdVaJa bgHlXH"><amp-img src="https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NjYzNDcx.jpg?width=640" alt="Helena Rowland" height="1150" width="1728" srcset="https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NjYzNDcx.jpg?&amp;width=320 320w, https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NjYzNDcx.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExNTAiIHdpZHRoPSIxNzI4IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img alt="Helena Rowland" fallback layout="responsive" height="1150" width="1728" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.5509%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Helena Rowland</figcaption></div><div class="sc-hwwEjo hwPeDG markup"><p>The second half started exactly how the first ended, with a Red Roses try off the back of a five metre lineout, and it was Cokayne's hat trick score. Harrison's conversion was good.</p></div><div class="sc-hwwEjo hwPeDG markup"><p>From the restart Grace Houpapa-Barrett spurred the Black Ferns into action with a rampaging run down England's left flank. It was their first visit into the red zone, and they left with points - Woodman was found wide in space to dot down in the corner. </p></div><div class="sc-hwwEjo hwPeDG markup"><p>She was the catalyst behind their try, but Houpapa-Barrett overthrew a five metre lineout into the ever-aware Infante, who duly collected and fell over the whitewash for England's sixth score. Harrison's boot made it 42-5.</p></div><div class="sc-bJTOcE cBAJwb"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU3" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU3-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-hwwEjo hwPeDG markup"><p>A converted Lark Davies try in the 65th minute extended England's lead by 44 points. Replacement Sarah McKenna was later shown a yellow card for a deliberate knock-on.</p></div><div><figure class="sc-bdVaJa bgHlXH"><amp-img src="https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NjYzNDcy.jpg?width=640" alt="Poppy Cleall" height="1175" width="1762" srcset="https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NjYzNDcy.jpg?&amp;width=320 320w, https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NjYzNDcy.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExNzUiIHdpZHRoPSIxNzYyIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img alt="Poppy Cleall" fallback layout="responsive" height="1175" width="1762" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6856%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Poppy Cleall</figcaption></div><div class="sc-hwwEjo hwPeDG markup"><p>The Black Ferns scored another - courtesy of Stacey Fluhler - but Abby Dow struck back with a try of her own. Woodman crossed again in the final play of the Test, but it was a consolation score, as the game finished 56-15.</p></div><div class="sc-hwwEjo hwPeDG markup"><p><strong>Reaction</strong></p></div><div class="sc-bJTOcE cBAJwb"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU4" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU4-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-hwwEjo hwPeDG markup"><p>England head coach Simon Middleton said: “We’re really pleased with the result and performance today. </p></div><div class="sc-hwwEjo hwPeDG markup"><p>"Over the last two weeks we’ve shown we’ve developed in many areas and we played some great passages of play today. </p></div><div class="sc-hwwEjo hwPeDG markup"><p>"We saw glimpses from the Black Ferns too, especially in the way they finished the game. </p></div><div class="sc-hwwEjo hwPeDG markup"><p>"We know there are areas we need to improve on and we will work on those.</p></div><div class="sc-bJTOcE cBAJwb"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU5" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU5-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-hwwEjo hwPeDG markup"><p>“Our upcoming matches against Canada and the USA will be good for us and the wider squad.</p></div><div class="sc-hwwEjo hwPeDG markup"><p>“We’ve come up against a very strong side over the last two weeks and this is a really good starting point. I’m delighted."</p></div><div class="sc-hwwEjo hwPeDG markup"><p>Player of the match Amy Cokayne said: "Coming into the series we knew playing them back-to-back was going to be tough, and even after the result last week we knew they were going to come back firing. </p></div><div class="sc-hwwEjo hwPeDG markup"><p>"As a forward pack we spoke all week about having to back up our performances and so to do it again this week is huge for us.</p></div><div class="sc-bJTOcE cBAJwb"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU6" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU6-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-hwwEjo hwPeDG markup"><p>"It’s always a bit lucky being a hooker and getting on the end of driving mauls, they are not stunning tries, but as a forward pack we will definitely take them.</p></div><div class="sc-hwwEjo hwPeDG markup"><p>"The Black Ferns are a great side, so to put 50 points on them is huge, it goes to show the hard work we have been putting in and support we have received."</p></div><div class="sc-hwwEjo hwPeDG markup"><p>England captain Poppy Cleall said: "The scoreline is what we hoped for, and we've come away with it. </p></div><div class="sc-hwwEjo hwPeDG markup"><p>"From a forwards point a view it was great that we backed up our driving maul. </p></div><div class="sc-bJTOcE cBAJwb"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU7" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU7-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-hwwEjo hwPeDG markup"><p>"We want to be a pack that gets those moments and takes them.</p></div><div class="sc-hwwEjo hwPeDG markup"><p>"We're here to make sure we push ourselves as hard as we can and we're doing that justice. </p></div><div class="sc-hwwEjo hwPeDG markup"><p>"Today was a hugely proud moment for me and my career, I couldn't have wished for more. </p></div><div class="sc-hwwEjo hwPeDG markup"><p>"I have to thank the girls out there for having my back the whole 80 minutes and I hope we've made everyone proud." </p></div><div class="sc-bJTOcE cBAJwb"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU8" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU8-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-hwwEjo hwPeDG markup"><p>Teams</p></div><div class="sc-hwwEjo hwPeDG markup"><p>England</p></div><div class="sc-hwwEjo hwPeDG markup"><p>1. Vickii Cornborough, 2. Amy Cokayne, 3. Sarah Bern, 4. Zoe Aldcroft, 5. Abbie Ward, 6. Alex Matthews, 7. Marlie Packer, 8. Poppy Cleall (c), 9. Leanne Infante (vc), 10. Zoe Harrison, 11. Abby Dow, 12. Helena Rowland, 13. Holly Aitchison, 14. Lydia Thompson, 15. Ellie Kildunne.</p></div><div class="sc-hwwEjo hwPeDG markup"><p>Finishers</p></div><div class="sc-bJTOcE cBAJwb"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU9" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU9-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-hwwEjo hwPeDG markup"><p>16. Lark Davies, 17. Hannah Botterman, 18. Maud Muir, 19. Harriet Millar-Mills, 20. Sarah Hunter, 21. Claudia MacDonald, 22. Lagi Tuima, 23. Sarah McKenna.</p></div><div class="sc-hwwEjo hwPeDG markup"><p>New Zealand</p></div><div class="sc-hwwEjo hwPeDG markup"><p>1. Phillipa Love, 2. Grace Houpapa-Barrett, 3. Aleisha-Pearl Nelson, 4. Joanah Ngan-Woo, 5. Kelsie Wills, 6. Alana Bremner, 7. Les Elder (c), 8. Liana Mikaele-Tu'u, 9. Kendra Cocksedge, 10. Ruahei Demant, 11. Ayesha Leti-I’iga, 12. Grace Brooker, 13. Stacey Fluhler, 14. Portia Woodan, 15. Cheyelle Robins-Reti.</p></div><div class="sc-hwwEjo hwPeDG markup"><p>Reserves</p></div><div class="sc-bJTOcE cBAJwb"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU10" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU10-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-hwwEjo hwPeDG markup"><p>16. Te Kura Ngata-Aerengamate, 17. Aldora Itunu, 18. Amy Rule, 19. Maiakawanakaulani Roos, 20. Kennedy Simon, 21. Ariana Bayler, 22. Patricia Maliepo, 23. Carla Hohepa.</p></div><div class="sc-drMfKT diqJJa piano-article-bottom"></div><div class="sc-fcdeBU htnDVD"><span class="article-tag"><a href="/topic/new-zealand">New Zealand</a></span></div><div class="sc-csuQGl dwcugo social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3448586" data-vars-titleclick="England Women secure convincing win against New Zealand in Northampton" data-vars-urlclick="/sport/rugby-union/england-women-secure-convincing-win-against-new-zealand-in-northampton-3448586" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="England Women secure convincing win against New Zealand in Northampton" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1921685938081574" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3448586" data-vars-titleclick="England Women secure convincing win against New Zealand in Northampton" data-vars-urlclick="/sport/rugby-union/england-women-secure-convincing-win-against-new-zealand-in-northampton-3448586" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3448586" data-vars-titleclick="England Women secure convincing win against New Zealand in Northampton" data-vars-urlclick="/sport/rugby-union/england-women-secure-convincing-win-against-new-zealand-in-northampton-3448586" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="England Women secure convincing win against New Zealand in Northampton" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3448586" data-vars-titleclick="England Women secure convincing win against New Zealand in Northampton" data-vars-urlclick="/sport/rugby-union/england-women-secure-convincing-win-against-new-zealand-in-northampton-3448586" data-vars-el="in article - bottom" aria-label="Share to Whatsapp" data-param-text="England Women secure convincing win against New Zealand in Northampton https://www.northantstelegraph.co.uk/sport/rugby-union/england-women-secure-convincing-win-against-new-zealand-in-northampton-3448586" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div><div class="OUTBRAIN" data-src="https://www.northantstelegraph.co.uk/sport/rugby-union/england-women-secure-convincing-win-against-new-zealand-in-northampton-3448586" data-widget-id="AR_1"></div></div><aside class="sc-sPYgB bsYmCy sidebar "><div class="sc-gleUXh FIdwe"><div class="sc-krvtoX idQmTq"><div id="sidebarMPU1" class="sc-fOKMvo fLaxwx"></div></div></div><div id="sidebar-static-newsletter" class="sc-fCPvlr hlMzHG hidden"><a class="sc-gAmQfK cVRkni newsletter-sidebar" href="/newsletter" target="_blank" rel="noopener"><h3 class="sc-hAXbOi cdBFx">Sign up for the newsletter</h3><h4 class="sc-cCVOAp hgCgso">Keep up with the latest news and views from Northamptonshire Telegraph</h4><div class="sc-kAdXeD koSXYB">Sign Up</div><div class="sc-cfWELz jxGeIP"> <svg class="masthead__svg" width="200" height="50" enable-background="new 0 0 850.4 212.6" version="1.1" viewBox="0 0 850.4 212.6" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><g fill="#CD0E4F"><path d="m625.4 182.8h-180.4c-2.3 7-6.5 12.5-12.6 16.6h193.1l-0.1-16.6z" /><path d="m346.1 182.8h-333.8v16.6h343.3c-5.1-3.7-8.7-9-9.5-16.6z" /><rect x="686.4" y="182.8" width="151.6" height="16.6" /></g><path d="m130.5 64.9v-55.6h-117.9v55.6h16.5v-0.7c0-21 6.8-32 19-32h4.9v90.4c0 9.8 0 12.7-9.2 12.7h-8.7v20.8h73.7v-20.8h-9.4c-8.5 0-9.4-2.2-9.4-12.7v-90.3h4.8c12.2 0 19.2 10.9 19.2 32v0.7l16.5-0.1z" fill="#0966AF" /><path d="m165.9 70.2c7.4 0 11.8 7.2 11.8 20.8v1.5h-23.4c0-14.6 4.5-22.3 11.6-22.3m3.9 69.3c-9.9 0-15.5-9.1-15.5-26.1v-2.1h50.7v-3.6c0-36.3-14.4-56.3-40.4-56.3-26.3 0-43.1 21-43.1 54 0 33.2 16.5 54 43.4 54 23.4 0 36.7-12.5 40.4-38.7h-19.9c-1.7 12.2-7.4 18.8-15.6 18.8" fill="#0966AF" /><path d="m252 127.1v-116.2h-42.3v19.1h3.5c6.2 0 7.5 2 7.5 10.2v86.9c0 8.2-1.3 10.2-7.5 10.2h-3.5v19.1h52.1v-19.1h-2.5c-6.2-0.1-7.3-2-7.3-10.2" fill="#0966AF" /><path d="m580.3 123.1c0 9.3-4.2 14.7-10.4 14.7-5.2 0-8.7-4.3-8.7-10.1 0-8.2 6.8-9.9 18.9-18.3l0.2 13.2v0.5zm50.2-7.5h-11v12.3c0 4.1-0.3 6.5-3.5 6.5-3 0-3.3-1.9-3.3-6.5v-39.3c0-14-1-22.4-9.2-29.5-5.2-4.5-16-8-31.1-8-26.2 0-40.2 11.2-40.2 28.2 0 11.4 5.8 18.1 16.4 18.1 8.8 0 14.5-6 14.5-14.9 0-7.1-2.8-11.6-8.7-13.8 3.3-2.4 6.5-3.7 9.8-3.7 9.8 0 15.5 6.9 15.5 17 0 13.2-7 15.3-21.7 18.5-20 4.5-29.2 10.6-29.2 30.8 0 18.3 9.3 28.7 26 28.7 12.9 0 23-5.2 28.7-14.4 5 9.9 12 14.4 21.9 14.4 18 0 25-9.3 25-31.3l0.1-13.1z" fill="#0966AF" /><path d="m682.3 136.1c-7.3 0-10.5-10.9-10.5-32.8s3.5-32.8 10.5-32.8 10.3 10.9 10.3 32.8c0 22.1-3.1 32.8-10.3 32.8m12.3-87.5c-10 0-17.5 5.7-25 17.7v-14.2h-39.9v19.2h3.7c5.9 0 7.2 2 7.2 10.3v91.2c0 8.3-1.3 10.3-7.2 10.3h-3.7l0.1 16.4h52.5l-0.1-16.3h-2.2c-6.5 0-8.3-2-8.3-10.3v-29.1c6.2 10.3 14.2 15.3 23.9 15.3 18.1 0 30.9-20.6 30.9-55.8-0.1-35.9-11.4-54.7-31.9-54.7" fill="#0966AF" /><path d="M836.1,137c-6.2,0-7.5-1.9-7.5-10.1V89.4c0-26.4-6.2-37.5-26.4-37.5c-11.7,0-20.2,5.4-27.4,18V12h-41.7v18.9  h2.7c6.2,0,7.5,1.9,7.5,10.1v86c0,8.2-1.3,10.1-7.5,10.1h-2.7V156h50.2v-19h-1.6c-5.6,0-6.9-2.1-6.9-10.1V93.7  c0-12.9,4.8-20.6,12-20.6c7,0,10.3,5.8,10.3,17.4V127c0,7.9-1,10.1-6.6,10.1h-1.8V156H838v-19H836.1" fill="#0966AF" /><path d="m310.3 71.4c7.4 0 11.8 7.2 11.8 20.8v1.5h-23.4c0-14.6 4.5-22.3 11.6-22.3m3.9 69.3c-9.9 0-15.5-9.1-15.5-26.1v-2.1h50.7v-3.6c0-36.3-14.4-56.3-40.4-56.3-26.3 0-43.1 21-43.1 54 0 33.2 16.5 54 43.4 54 23.4 0 36.7-12.5 40.4-38.7h-19.9c-1.7 12.2-7.4 18.8-15.6 18.8" fill="#0966AF" /><path d="m392.9 119.4c-5.5 0-7.6-8-7.6-25.5 0-19 1.8-27.5 7.8-27.5 5 0 6.8 8.2 6.8 25.8 0 18.3-1.8 27.2-7 27.2m5.1 52.8c15.2 0 21.9 1.5 21.9 7.4 0 6.1-7 8.2-22 8.2-15.4 0-23-2.2-23-8-0.1-6.3 7.4-7.6 23.1-7.6m113.9-121.2c-7.7 0-14.4 4.6-20 13.7v-10h-42v2c-3.5-3.8-8.5-6.1-14.3-6.1s-11.3 2.8-17.2 8.7c-8.1-5-15.4-7.8-24.1-7.8-25.1 0-39 15.4-39 41.1 0 11.7 3.1 21.2 9.2 28.1-8.4 4.3-13 12.3-13 22.1 0 7.8 2.9 14.5 8.7 20.1-6.6 3.2-10.2 9.5-10.2 16.7 0 16.9 15.1 24 45.5 24 31.4 0 47-11.3 47-34.2 0-19.9-9.4-27.9-29.6-27.9-8.3 0-18 0.7-29.3 0.7-7.3 0-10.7-0.2-10.7-5.6 0-1.7 1.1-3.9 3.1-5.2 5.2 2.2 10.2 3.2 15.1 3.2 23.6 0 38.9-16.9 38.9-40.9 0-10.8-1.9-19.3-6.5-26 3.6-3.7 6.6-5.6 9.2-5.6 1.5 0 2.8 0.9 4.4 2.6-3.2 3.5-4.9 7.1-4.9 11.5 0 6.7 4.9 12.1 12.3 12.1 6.3 0 10.7-5.7 11.1-14.2 3.9 0.7 4.7 3.2 4.7 10v43.9c0 8.3-1.3 10.2-7.7 10.2h-2.6v19.1h55.7v-19.1h-5.2c-6.4 0-7.7-2-7.7-10.2v-30.3c0-19.6 5.7-30.5 14.1-30.5 1.1 0 2.3 0.2 3.6 0.7-4.9 3.3-7.2 7.8-7.2 14.1 0 8.9 5.4 15.9 12.8 15.9 9 0 15.2-8.5 15.2-21.8 0-14.9-7.4-25.1-19.4-25.1" fill="#0966AF" /><g fill="#212121"><path d="m296.2 13.1v-3.6h-11.3v3.7h1c2.2 0 2.7 0.6 2.7 2.9v6.9l-11.5-13.5h-9.8v3.7h1c1 0 1.9 0.4 2.6 1.2v14.4c-0.1 2.5-0.2 2.8-2.7 2.9h-0.9v3.7h11.5v-3.7h-1c-2.2-0.1-2.8-0.7-2.8-3.3v-9.6l14.2 16.9h3.5v-18.3c0-0.9 0-1.8 0.2-2.6 0.2-1.1 0.7-1.3 2.5-1.6l0.8-0.1z" /><path d="m318.2 12.9c-2.6-2.6-5.8-3.9-9.7-3.9-3.4 0-7 1.4-9.4 3.8-2.6 2.5-4 6-4 9.8 0 3.3 1.4 6.8 3.7 9.3 2.4 2.6 5.7 4 9.4 4 3.9 0 7-1.2 9.6-3.6 2.5-2.4 4.2-6.2 4.2-9.8 0.1-3.6-1.3-7-3.8-9.6zm-4.9 13.1c-0.6 3.5-1.3 6.2-4.2 6.2-2.1 0-3.5-0.9-4.3-2.7-0.9-2.1-1.2-5-1.2-6.8 0-6.9 1.6-10 5-10 4 0 4.9 5.3 4.9 9.8 0.1 1.3 0 2.5-0.2 3.5z" /><path d="m346.4 28.1-0.1 0.9c-0.1 1.5-0.3 2-0.5 2.1-0.2-0.5-0.4-1.1-0.5-1.9l-0.5-2.1c-0.5-2-1.4-3.4-2.7-4.4 3.1-1 4.9-3.3 4.9-6.3 0-2.1-1.1-4.3-2.9-5.4-1.8-1.2-3.7-1.4-5.9-1.5l-16.6-0.1v3.7h2 0.5 0.9c0.1 0.3 0.1 1.3 0.1 1.7v15.7 0.9s-0.1 0.1-0.7 0.1-1.1 0.1-1.8 0h-1v3.7h15v-3.7h-1.8-0.6c-0.3 0-0.7 0-1.1-0.1h-0.1v-1-6.6h0.1 1.4c2.2 0.1 2.4 1.1 2.6 4l0.1 2c0.1 1.4 0.4 2.9 1.5 4.1 1.2 1.2 2.7 1.8 4.5 1.8 3.6 0 6-1.7 6.5-4.7 0.2-0.8 0.2-1.5 0.2-2.2v-1h-2.6l-0.9 0.3zm-11.8-8h-0.7-0.9v-5.9c0-0.8 0.1-1 0-1 0.5-0.2 1.2-0.2 1.8-0.2h0.3c2.8 0 3.7 0.8 3.7 3.2-0.1 2.8-1.1 3.8-4.2 3.9z" /><path d="m350.3 9.5-0.6 10.9h3.5l0.1-0.8c0.2-1.1 1.1-6.5 4.7-6.5h0.2v1.1 16.6 0.8c-0.9 0.1-1.8 0.2-2.8 0.2h-1v3.7h15.3v-3.7h-0.9-1c-0.5 0-1 0-1.4-0.1-0.2 0-0.3 0-0.4-0.1v-0.6-16.9-1.1h0.2c3.5 0 4.5 5 4.8 6.5l0.1 0.8h3.5l-0.6-10.9h-23.7v0.1z" /><path d="m403.3 31.5c0-0.6-0.1-1.2-0.1-1.8v-15.5-0.9l3.3-0.1v-3.7h-14.1v3.7h1.1c1.3 0 1.6 0.1 1.8 0.1v0.1 0.8 5.9h-6.9v-5.8c0-0.3 0-0.7 0.1-1 0.3-0.1 0.6-0.1 1.8-0.1h1v-3.7h-14.2v3.7l0.9 0.1h1 1.4c0.1 0.1 0 0.5 0 0.7v16.2c0 0.3 0 0.6-0.1 0.8 0 0.2 0 0.4-0.1 0.6h-3.3v3.7h14.2v-3.7h-0.5c-0.4 0-1.8-0.1-2.3-0.1-0.1-0.1-0.1-0.8-0.1-1.1v-6.4h6.9v6.2 1.2c-0.5 0.1-2 0.2-2.3 0.2h-0.5v3.7h14.1v-3.8h-1c-0.5 0.2-1.2 0.1-2.1 0z" /><path d="m433.4 29.8-8.7-20.8h-3.8l-7.8 18.3c-0.9 2-1.8 4.2-3.8 4.4l-0.9 0.1v3.6h11.5v-3.7h-1c-0.9 0-1.7-0.2-2-0.5-0.1-0.1-0.3-0.3-0.3-0.8 0-0.7 0.3-1.4 0.6-2.1 0-0.1 0-0.1 0.1-0.2h7.1l1.3 3.3c0 0.1 0.1 0.1 0.1 0.2-0.3 0.1-0.8 0-1.1 0.1h-0.5l-0.9 0.1v3.7h13.6v-3.7h-1c-1.7-0.2-1.8-0.3-2.5-2zm-14.4-5.7 1.9-4.6 1.8 4.6h-3.7z" /><path d="m469.2 31.5-1 0.2 1-0.2v-0.2-0.3-16.2c0-0.5 0-1 0.1-1.5 0.2-0.1 0.6-0.1 1-0.1h2.3v-3.7h-12.4l-4.3 12.5-4.4-12.5h-12.5v3.7h2.3c0.3 0 1.1 0 1.2 0.1s0.1 0.6 0 0.8v14.3c-0.1 2.5-0.4 3.2-2.6 3.2h-1v3.7h11.4v-3.8h-1c-0.9 0-1.6-0.1-2-0.5-0.6-0.6-0.7-1.7-0.7-3.3v-9.2l5.9 16.7h3.1l5.7-16.8v12.3 0.5l-0.1 0.1h-0.1c-0.1 0-0.3 0.1-0.4 0.1h-2.7v3.7h14.6v-3.7h-2.2c-0.4 0.2-1 0.2-1.2 0.1z" /><path d="m498 11.4c-2.1-1.5-4.3-1.7-6.5-1.8-0.5 0-1-0.1-1.5-0.1h-14.7v3.7h1 0.8c0.6 0 1.1 0 1.6 0.1v17.3 0.9s-0.1 0.1-0.4 0.1c-0.7 0-1.3 0.1-2 0h-1v3.7h15v-3.7h-2c-0.4 0-0.9 0-1.3-0.1-0.1 0-0.2 0-0.4-0.1v-0.5-5.8h2.4c4.6 0.1 7.9-0.9 9.8-2.8 1.3-1.3 2-3 2-5 0.1-2.6-0.8-4.5-2.8-5.9zm-10.5 10h-0.8v-7.3c0-0.5 0-0.7 0.1-0.8 0.2-0.2 1.2-0.2 1.5-0.2h0.2c3.2 0 4.1 0.8 4.1 3.9 0 3.7-1.3 4.4-5.1 4.4z" /><path d="m503.2 9.5-0.6 10.9h3.5l0.1-0.8c0.2-1.1 1.1-6.5 4.7-6.5h0.2v1.1 16.6 0.8c-0.9 0.1-1.8 0.2-2.8 0.2h-1v3.7h15.3v-3.7h-0.9-1c-0.5 0-1 0-1.4-0.1-0.2 0-0.3 0-0.4-0.1v-0.6-16.9-1.1h0.2c3.5 0 4.5 5 4.8 6.5l0.1 0.8h3.5l-0.5-10.8h-23.8z" /><path d="m552.2 12.9c-2.6-2.6-5.8-3.9-9.7-3.9-3.4 0-7 1.4-9.4 3.8-2.6 2.5-4 6-4 9.8 0 3.3 1.4 6.8 3.7 9.3 2.4 2.6 5.7 4 9.4 4 3.9 0 7-1.2 9.6-3.6 2.5-2.4 4.2-6.2 4.2-9.8 0.1-3.6-1.3-7-3.8-9.6zm-4.9 13.1c-0.6 3.5-1.3 6.2-4.2 6.2-2.1 0-3.5-0.9-4.3-2.7-0.9-2.1-1.2-5-1.2-6.8 0-6.9 1.6-10 5-10 4 0 4.9 5.3 4.9 9.8 0.1 1.3 0 2.5-0.2 3.5z" /><path d="M573.7,13.2h1c2.2,0,2.7,0.6,2.7,2.9V23L565.9,9.5h-9.8v3.7h1c1,0,1.9,0.4,2.6,1.2v14.4 c-0.1,2.5-0.2,2.8-2.7,2.9h-0.9v3.7h11.5v-3.7h-1c-2.2-0.1-2.8-0.7-2.8-3.3v-9.6L578,35.6h3.5V17.4c0-0.9,0-1.8,0.2-2.6 c0.2-1.1,0.7-1.3,2.5-1.6l0.8-0.1V9.5h-11.3V13.2z" /><path d="m603.2 19.8h3.3l-0.5-10.6h-2.7l-1.5 1.4c-1.8-1.1-3.7-1.6-5.8-1.6-5.8 0-9.8 3.4-9.8 8.5 0 2.4 1.2 4.8 3.2 6.3 2.2 1.6 4.4 2.1 7 2.6l2.4 0.5c2.4 0.4 2.7 1.5 2.7 2.5 0 2.7-3.4 2.8-3.8 2.8-4 0-6.8-3.9-8-7.2l-0.2-0.7h-3.3l0.3 11.3h2.8l1.8-1.7c1.8 1.2 4.1 1.9 6.5 1.9 1.9 0 4.6-0.4 6.7-2 2-1.7 3.1-4.1 3.1-6.6 0.1-4-1.8-6.1-4.2-7.4zm-5.8-1.8-2.1-0.4c-2.4-0.5-3.3-1.2-3.3-2.5 0-1.9 2.3-2.5 3.5-2.5 3.7 0 6.2 3.5 7.3 6.5l0.2 0.6c-1.8-0.9-3.9-1.3-5.6-1.7z" /><path d="m640.9 13.2h2 0.5c0.3 0 0.6 0 0.9 0.1 0 0 0 0.1 0.1 0.2v0.8 16.4 0.9s-0.1 0.1-0.4 0.1h-3.1v3.7h14.9v-3.7h-1.7-0.6c-0.3 0-0.6 0-0.9-0.1h-0.3c-0.1-0.1-0.1-0.5-0.1-0.7v-16.7-0.6-0.3c0.1-0.2 0.7-0.1 1-0.1h2.4v-3.7h-14.9v3.7h0.2z" /><path d="m683.1 28.1-0.1 0.9c-0.1 1.5-0.3 2-0.5 2.1-0.2-0.5-0.4-1.1-0.5-1.9l-0.5-2.1c-0.5-2-1.4-3.4-2.7-4.4 3.1-1 4.9-3.3 4.9-6.3 0-2.1-1.2-4.3-2.9-5.4-1.8-1.2-3.7-1.4-5.9-1.5l-16.6-0.1v3.7h2 0.5 0.9c0.1 0.3 0.1 1.3 0.1 1.7v15.7 0.9s-0.1 0.1-0.7 0.1h-1.8-1v3.7h15v-3.7h-1.8-0.6c-0.3 0-0.7 0-1.1-0.1h-0.1v-1-6.6h0.1 1.4c2.2 0.1 2.4 1.1 2.6 4l0.1 2c0.1 1.4 0.4 2.9 1.5 4.1 1.2 1.2 2.7 1.8 4.5 1.8 3.6 0 6-1.7 6.5-4.7 0.2-0.8 0.2-1.5 0.2-2.2v-1h-2.6l-0.9 0.3zm-11.9-8h-0.7-0.9v-5.9c0-0.7 0.1-1 0-1 0.5-0.2 1.2-0.2 1.8-0.2h0.3c2.8 0 3.7 0.8 3.7 3.2 0 2.8-1.1 3.8-4.2 3.9z" /><path d="m709.2 24.4-0.2 0.8c-1.3 4.4-2.7 6.4-7.5 6.4-0.5 0-1.1-0.1-1.7-0.1-0.5 0-0.6-0.1-0.6-0.1-0.1-0.1-0.1-0.7-0.1-1.2v-6.2c2.6 0.3 3.2 2.3 3.3 4.1v0.9h3.7l-0.1-13.5h-3.5l-0.1 0.9c-0.4 3-1.9 3.8-3.3 3.8v-5.5c0-0.4 0-0.8 0.1-1.2 0.6-0.3 1.3-0.3 1.9-0.3 4.8 0 6.1 1.6 7.4 6.2l0.2 0.7h3.4l-0.1-10.6h-24.2v3.7h1.3c0.8 0 1.5 0 2.2 0.1v17.4c0 0.2 0 0.5-0.1 0.7-0.2 0.2-0.8 0.2-1.9 0.2h-0.6-1v3.7h24.4l0.4-10.7-3.3-0.2z" /><path d="m635 31.4c0-0.6-0.1-1.2-0.1-1.8v-15.5-0.9l3.3-0.1v-3.7h-14.1v3.7h1.1c1.3 0 1.6 0.1 1.8 0.1v0.1 0.8 5.9h-6.9v-5.8c0-0.3 0-0.7 0.1-1 0.3-0.1 0.6-0.1 1.8-0.1h1v-3.7h-14.2v3.7l0.9 0.1h1 1.4c0.1 0.1 0 0.5 0 0.7v16.2c0 0.3 0 0.6-0.1 0.8 0 0.2 0 0.4-0.1 0.6h-3.3v3.7h14.2v-3.7h-0.5c-0.4 0-1.8-0.1-2.3-0.1-0.1-0.1-0.1-0.8-0.1-1.1v-6.4h6.9v6.2 1.2c-0.5 0.1-2 0.2-2.3 0.2h-0.5v3.7h14.1v-3.8h-1c-0.5 0.2-1.2 0.1-2.1 0z" /></g></svg> </div></a></div><div class="sc-doWzTn jzvYbb"><h3 class="sc-jhaWeW kDgosG">Most Popular</h3><div data-target="/internal-api/html/trending?section=Sport&amp;start=0&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=northantstelegraph.co.uk&amp;domain=northantstelegraph.co.uk" class="sc-TuwoP txQNv"><ul><li>
<a target="_top" class="" title="Dramatic win was the highest of highs for Diamonds boss Peaks" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.northantstelegraph.co.uk/sport/football/dramatic-win-was-the-highest-of-highs-for-diamonds-boss-peaks-3448160?itm_source=parsely-api">
<span>1</span>
<amp-img src="https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NjUyMDA3.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Dramatic win was the highest of highs for Diamonds boss Peaks" height="80" width="100"></amp-img>
<div>Dramatic win was the highest of highs for Diamonds boss Peaks</div>
</a>
</li><li>
<a target="_top" class="" title="Cox fumes at 'fragmented and individualistic' Poppies" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.northantstelegraph.co.uk/sport/football/cox-fumes-at-fragmented-and-individualistic-poppies-3448129?itm_source=parsely-api">
<span>2</span>
<amp-img src="https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NjQ4Mjc1.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Cox fumes at 'fragmented and individualistic' Poppies" height="80" width="100"></amp-img>
<div>Cox fumes at 'fragmented and individualistic' Poppies</div>
</a>
</li><li>
<a target="_top" class="" title="It's gone on long enough now, says Mills as Corby are beaten at Ilkeston" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.northantstelegraph.co.uk/sport/football/its-gone-on-long-enough-now-says-mills-as-corby-are-beaten-at-ilkeston-3448126?itm_source=parsely-api">
<span>3</span>
<amp-img src="https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NjQ4MjY4.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="It's gone on long enough now, says Mills as Corby are beaten at Ilkeston" height="80" width="100"></amp-img>
<div>It's gone on long enough now, says Mills as Corby are beaten at Ilkeston</div>
</a>
</li><li>
<a target="_top" class="" title="Ellis leads the way as Burton Park ABC go from strength-to-strength" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.northantstelegraph.co.uk/sport/other-sport/ellis-leads-the-way-as-burton-park-abc-go-from-strength-to-strength-3445235?itm_source=parsely-api">
<span>4</span>
<amp-img src="https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NTk5OTQw.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Ellis leads the way as Burton Park ABC go from strength-to-strength" height="80" width="100"></amp-img>
<div>Ellis leads the way as Burton Park ABC go from strength-to-strength</div>
</a>
</li><li>
<a target="_top" class="" title="Boyd: Sale clash was a bridge too far for Saints" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.northantstelegraph.co.uk/sport/rugby-union/boyd-sale-clash-was-a-bridge-too-far-for-saints-3448135?itm_source=parsely-api">
<span>5</span>
<amp-img src="https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NjQ4Mjg2.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Boyd: Sale clash was a bridge too far for Saints" height="80" width="100"></amp-img>
<div>Boyd: Sale clash was a bridge too far for Saints</div>
</a>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-kDhYZr fetuIX piano-article-sidebar"></div><div class="sc-gleUXh FIdwe"><div class="sc-krvtoX idQmTq"><div id="sidebarMPU2" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-doWzTn jzvYbb"><h3 class="sc-jhaWeW kDgosG">Most Popular</h3><div data-target="/internal-api/html/trending?section=Sport&amp;start=5&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=northantstelegraph.co.uk&amp;domain=northantstelegraph.co.uk" class="sc-TuwoP txQNv"><ul><li>
<a target="_top" class="" title="Poppies ready to return after 'an eternity' on the sidelines" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.northantstelegraph.co.uk/sport/football/poppies-ready-to-return-after-an-eternity-on-the-sidelines-3445216?itm_source=parsely-api">
<span>6</span>
<amp-img src="https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NTk5OTA2.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Poppies ready to return after 'an eternity' on the sidelines" height="80" width="100"></amp-img>
<div>Poppies ready to return after 'an eternity' on the sidelines</div>
</a>
</li><li>
<a target="_top" class="" title="Frustration for depleted Saints as they are beaten at Sale" data-vars-el="7" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="7" href="https://www.northantstelegraph.co.uk/sport/rugby-union/frustration-for-depleted-saints-as-they-are-beaten-at-sale-3448120?itm_source=parsely-api">
<span>7</span>
<amp-img src="https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NjQ4MjYx.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Frustration for depleted Saints as they are beaten at Sale" height="80" width="100"></amp-img>
<div>Frustration for depleted Saints as they are beaten at Sale</div>
</a>
</li><li>
<a target="_top" class="" title="Opposition view: Sanderson salutes 'magic' MacGinty after Sale see off Saints" data-vars-el="8" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="8" href="https://www.northantstelegraph.co.uk/sport/rugby-union/opposition-view-sanderson-salutes-magic-macginty-after-sale-see-off-saints-3448137?itm_source=parsely-api">
<span>8</span>
<amp-img src="https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NjQ5MDkw.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Opposition view: Sanderson salutes 'magic' MacGinty after Sale see off Saints" height="80" width="100"></amp-img>
<div>Opposition view: Sanderson salutes 'magic' MacGinty after Sale see off Saints</div>
</a>
</li><li>
<a target="_top" class="" title="Mills urges Steelmen to be more 'ruthless'" data-vars-el="9" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="9" href="https://www.northantstelegraph.co.uk/sport/football/mills-urges-steelmen-to-be-more-ruthless-3445204?itm_source=parsely-api">
<span>9</span>
<amp-img src="https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NTk5NjIx.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Mills urges Steelmen to be more 'ruthless'" height="80" width="100"></amp-img>
<div>Mills urges Steelmen to be more 'ruthless'</div>
</a>
</li><li>
<a target="_top" class="" title="Saints boss Boyd salutes 'world class' Lawes" data-vars-el="10" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="10" href="https://www.northantstelegraph.co.uk/sport/rugby-union/saints-boss-boyd-salutes-world-class-lawes-3448577?itm_source=parsely-api">
<span>10</span>
<amp-img src="https://www.northantstelegraph.co.uk/webimg/T0FLMTM0NjYxNzM5.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Saints boss Boyd salutes 'world class' Lawes" height="80" width="100"></amp-img>
<div>Saints boss Boyd salutes 'world class' Lawes</div>
 </a>
</li></ul></esi:include></div></div><div class="sc-gleUXh FIdwe"><div class="sc-krvtoX idQmTq"><div id="sidebarMPU3" class="sc-fOKMvo fLaxwx"></div></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-imDfJI hOkBfs"><div class="sc-iFUGim jeexvy"><div id="bottomBanner" class="sc-cNQqM gKviyN"></div></div><div class="sc-cNnxps fxjTUE piano-article-banner"></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-hEsumM ksjBDi"><div class="sc-iyvyFf cBPLhX"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-cIShpX iqqiRe"><nav class="sc-kafWEX fhdBgW"><div class="sc-cmTdod iWriqW footer-social"><h3 class="sc-iELTvK JgrVd">Follow us on</h3><ul class="sc-jwKygS cFZPMn"><li class="sc-btzYZH dzkMYA"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Northamptonshire Telegraph on Facebook" href="https://www.facebook.com/northants.et" class="sc-lhVmIH fxDoXX">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Northamptonshire Telegraph on Twitter" href="https://twitter.com/ntelegraph" class="sc-lhVmIH fxDoXX">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-cmTdod iWriqW footer-menu"><h3 class="sc-iELTvK JgrVd">Explore</h3><ul class="sc-jwKygS cFZPMn"><li class="sc-btzYZH dzkMYA"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-dqBHgY jYldns">News</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-dqBHgY jYldns">Sport</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-dqBHgY jYldns">What&#x27;s On</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-dqBHgY jYldns">Lifestyle</a></li></ul></div><div class="sc-cmTdod iWriqW footer-menu"><h3 class="sc-iELTvK JgrVd">More from Northants Telegraph</h3><ul class="sc-jwKygS cFZPMn"><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/northantstelegraph-uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://announcements.johnstonpress.co.uk/obituaries/northantstelegraph-uk/" class="sc-dqBHgY jYldns">Announcements</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-dqBHgY jYldns">Jobs</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-dqBHgY jYldns">Public Notices</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-dqBHgY jYldns">Must Read</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://northamptonnewspapers.newsprints.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://northamptonnewspapers.newsprints.co.uk/" class="sc-dqBHgY jYldns">Buy a Photo</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://findit.northantstelegraph.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.northantstelegraph.co.uk/" class="sc-dqBHgY jYldns">Directory</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.awin1.com/awclick.php?mid=5895&amp;id=876315" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://www.awin1.com/awclick.php?mid=5895&amp;id=876315" class="sc-dqBHgY jYldns">Newspaper Archive</a></li></ul></div><div class="sc-cmTdod iWriqW footer-menu"><h3 class="sc-iELTvK JgrVd">Useful Links</h3><ul class="sc-jwKygS cFZPMn"><li class="sc-btzYZH dzkMYA"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-dqBHgY jYldns">Contact Us</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/?ref=NC&amp;utm_source=northampton-chronicle&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/?ref=NC&amp;utm_source=northampton-chronicle&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-dqBHgY jYldns">Advertise My Business</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=northamptonchron.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=northamptonchron.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-dqBHgY jYldns">Advertise a Job</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/self-serve/?ref=NT&amp;utm_source=northamptonshire-telegraph&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=NT&amp;utm_source=northamptonshire-telegraph&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-dqBHgY jYldns">Place your Ad</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/" class="sc-dqBHgY jYldns">Subscribe</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-dqBHgY jYldns">Events</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/newsletter" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Newsletter" class="sc-dqBHgY jYldns">Newsletter</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-dqBHgY jYldns">Archive</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-dqBHgY jYldns">Readers Charter</a></li></ul></div></nav></div><footer class="sc-hEsumM sc-ktHwxA fyGVg"><div class="sc-cIShpX iqqiRe"><div class="sc-feJyhm wqZaE"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-elJkPf gLQLCP"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-jtRfpW jWPrNY"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-kTUwUJ guMXSP"><span class="sc-dqBHgY sc-gxMtzJ sc-dfVpRl jrTHbG">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-dqBHgY sc-gxMtzJ bAegnq">Cookie Settings</a><span class="sc-gzOgki bwZmKK"></span><a target="_self" rel="noopener" href="/website-terms-conditions/" class="sc-dqBHgY sc-gxMtzJ bAegnq">Terms and Conditions</a><span class="sc-gzOgki bwZmKK"></span><a target="_self" rel="noopener" href="/privacy-policy/" class="sc-dqBHgY sc-gxMtzJ bAegnq">Privacy policy</a><span class="sc-gzOgki bwZmKK"></span><a target="_self" rel="noopener" href="/modern-slavery-statement/" class="sc-dqBHgY sc-gxMtzJ bAegnq">Modern Slavery Statement</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-jKJlTe dDLeke i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-chPdSV iapfUT"><div class="sc-iwsKbI hONlNU"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-gZMcBi hMMjki"><a href="/" class="logo"> <svg class="masthead__svg" width="200" height="50" enable-background="new 0 0 850.4 212.6" version="1.1" viewBox="0 0 850.4 212.6" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><g fill="#CD0E4F"><path d="m625.4 182.8h-180.4c-2.3 7-6.5 12.5-12.6 16.6h193.1l-0.1-16.6z" /><path d="m346.1 182.8h-333.8v16.6h343.3c-5.1-3.7-8.7-9-9.5-16.6z" /><rect x="686.4" y="182.8" width="151.6" height="16.6" /></g><path d="m130.5 64.9v-55.6h-117.9v55.6h16.5v-0.7c0-21 6.8-32 19-32h4.9v90.4c0 9.8 0 12.7-9.2 12.7h-8.7v20.8h73.7v-20.8h-9.4c-8.5 0-9.4-2.2-9.4-12.7v-90.3h4.8c12.2 0 19.2 10.9 19.2 32v0.7l16.5-0.1z" fill="#0966AF" /><path d="m165.9 70.2c7.4 0 11.8 7.2 11.8 20.8v1.5h-23.4c0-14.6 4.5-22.3 11.6-22.3m3.9 69.3c-9.9 0-15.5-9.1-15.5-26.1v-2.1h50.7v-3.6c0-36.3-14.4-56.3-40.4-56.3-26.3 0-43.1 21-43.1 54 0 33.2 16.5 54 43.4 54 23.4 0 36.7-12.5 40.4-38.7h-19.9c-1.7 12.2-7.4 18.8-15.6 18.8" fill="#0966AF" /><path d="m252 127.1v-116.2h-42.3v19.1h3.5c6.2 0 7.5 2 7.5 10.2v86.9c0 8.2-1.3 10.2-7.5 10.2h-3.5v19.1h52.1v-19.1h-2.5c-6.2-0.1-7.3-2-7.3-10.2" fill="#0966AF" /><path d="m580.3 123.1c0 9.3-4.2 14.7-10.4 14.7-5.2 0-8.7-4.3-8.7-10.1 0-8.2 6.8-9.9 18.9-18.3l0.2 13.2v0.5zm50.2-7.5h-11v12.3c0 4.1-0.3 6.5-3.5 6.5-3 0-3.3-1.9-3.3-6.5v-39.3c0-14-1-22.4-9.2-29.5-5.2-4.5-16-8-31.1-8-26.2 0-40.2 11.2-40.2 28.2 0 11.4 5.8 18.1 16.4 18.1 8.8 0 14.5-6 14.5-14.9 0-7.1-2.8-11.6-8.7-13.8 3.3-2.4 6.5-3.7 9.8-3.7 9.8 0 15.5 6.9 15.5 17 0 13.2-7 15.3-21.7 18.5-20 4.5-29.2 10.6-29.2 30.8 0 18.3 9.3 28.7 26 28.7 12.9 0 23-5.2 28.7-14.4 5 9.9 12 14.4 21.9 14.4 18 0 25-9.3 25-31.3l0.1-13.1z" fill="#0966AF" /><path d="m682.3 136.1c-7.3 0-10.5-10.9-10.5-32.8s3.5-32.8 10.5-32.8 10.3 10.9 10.3 32.8c0 22.1-3.1 32.8-10.3 32.8m12.3-87.5c-10 0-17.5 5.7-25 17.7v-14.2h-39.9v19.2h3.7c5.9 0 7.2 2 7.2 10.3v91.2c0 8.3-1.3 10.3-7.2 10.3h-3.7l0.1 16.4h52.5l-0.1-16.3h-2.2c-6.5 0-8.3-2-8.3-10.3v-29.1c6.2 10.3 14.2 15.3 23.9 15.3 18.1 0 30.9-20.6 30.9-55.8-0.1-35.9-11.4-54.7-31.9-54.7" fill="#0966AF" /><path d="M836.1,137c-6.2,0-7.5-1.9-7.5-10.1V89.4c0-26.4-6.2-37.5-26.4-37.5c-11.7,0-20.2,5.4-27.4,18V12h-41.7v18.9  h2.7c6.2,0,7.5,1.9,7.5,10.1v86c0,8.2-1.3,10.1-7.5,10.1h-2.7V156h50.2v-19h-1.6c-5.6,0-6.9-2.1-6.9-10.1V93.7  c0-12.9,4.8-20.6,12-20.6c7,0,10.3,5.8,10.3,17.4V127c0,7.9-1,10.1-6.6,10.1h-1.8V156H838v-19H836.1" fill="#0966AF" /><path d="m310.3 71.4c7.4 0 11.8 7.2 11.8 20.8v1.5h-23.4c0-14.6 4.5-22.3 11.6-22.3m3.9 69.3c-9.9 0-15.5-9.1-15.5-26.1v-2.1h50.7v-3.6c0-36.3-14.4-56.3-40.4-56.3-26.3 0-43.1 21-43.1 54 0 33.2 16.5 54 43.4 54 23.4 0 36.7-12.5 40.4-38.7h-19.9c-1.7 12.2-7.4 18.8-15.6 18.8" fill="#0966AF" /><path d="m392.9 119.4c-5.5 0-7.6-8-7.6-25.5 0-19 1.8-27.5 7.8-27.5 5 0 6.8 8.2 6.8 25.8 0 18.3-1.8 27.2-7 27.2m5.1 52.8c15.2 0 21.9 1.5 21.9 7.4 0 6.1-7 8.2-22 8.2-15.4 0-23-2.2-23-8-0.1-6.3 7.4-7.6 23.1-7.6m113.9-121.2c-7.7 0-14.4 4.6-20 13.7v-10h-42v2c-3.5-3.8-8.5-6.1-14.3-6.1s-11.3 2.8-17.2 8.7c-8.1-5-15.4-7.8-24.1-7.8-25.1 0-39 15.4-39 41.1 0 11.7 3.1 21.2 9.2 28.1-8.4 4.3-13 12.3-13 22.1 0 7.8 2.9 14.5 8.7 20.1-6.6 3.2-10.2 9.5-10.2 16.7 0 16.9 15.1 24 45.5 24 31.4 0 47-11.3 47-34.2 0-19.9-9.4-27.9-29.6-27.9-8.3 0-18 0.7-29.3 0.7-7.3 0-10.7-0.2-10.7-5.6 0-1.7 1.1-3.9 3.1-5.2 5.2 2.2 10.2 3.2 15.1 3.2 23.6 0 38.9-16.9 38.9-40.9 0-10.8-1.9-19.3-6.5-26 3.6-3.7 6.6-5.6 9.2-5.6 1.5 0 2.8 0.9 4.4 2.6-3.2 3.5-4.9 7.1-4.9 11.5 0 6.7 4.9 12.1 12.3 12.1 6.3 0 10.7-5.7 11.1-14.2 3.9 0.7 4.7 3.2 4.7 10v43.9c0 8.3-1.3 10.2-7.7 10.2h-2.6v19.1h55.7v-19.1h-5.2c-6.4 0-7.7-2-7.7-10.2v-30.3c0-19.6 5.7-30.5 14.1-30.5 1.1 0 2.3 0.2 3.6 0.7-4.9 3.3-7.2 7.8-7.2 14.1 0 8.9 5.4 15.9 12.8 15.9 9 0 15.2-8.5 15.2-21.8 0-14.9-7.4-25.1-19.4-25.1" fill="#0966AF" /><g fill="#212121"><path d="m296.2 13.1v-3.6h-11.3v3.7h1c2.2 0 2.7 0.6 2.7 2.9v6.9l-11.5-13.5h-9.8v3.7h1c1 0 1.9 0.4 2.6 1.2v14.4c-0.1 2.5-0.2 2.8-2.7 2.9h-0.9v3.7h11.5v-3.7h-1c-2.2-0.1-2.8-0.7-2.8-3.3v-9.6l14.2 16.9h3.5v-18.3c0-0.9 0-1.8 0.2-2.6 0.2-1.1 0.7-1.3 2.5-1.6l0.8-0.1z" /><path d="m318.2 12.9c-2.6-2.6-5.8-3.9-9.7-3.9-3.4 0-7 1.4-9.4 3.8-2.6 2.5-4 6-4 9.8 0 3.3 1.4 6.8 3.7 9.3 2.4 2.6 5.7 4 9.4 4 3.9 0 7-1.2 9.6-3.6 2.5-2.4 4.2-6.2 4.2-9.8 0.1-3.6-1.3-7-3.8-9.6zm-4.9 13.1c-0.6 3.5-1.3 6.2-4.2 6.2-2.1 0-3.5-0.9-4.3-2.7-0.9-2.1-1.2-5-1.2-6.8 0-6.9 1.6-10 5-10 4 0 4.9 5.3 4.9 9.8 0.1 1.3 0 2.5-0.2 3.5z" /><path d="m346.4 28.1-0.1 0.9c-0.1 1.5-0.3 2-0.5 2.1-0.2-0.5-0.4-1.1-0.5-1.9l-0.5-2.1c-0.5-2-1.4-3.4-2.7-4.4 3.1-1 4.9-3.3 4.9-6.3 0-2.1-1.1-4.3-2.9-5.4-1.8-1.2-3.7-1.4-5.9-1.5l-16.6-0.1v3.7h2 0.5 0.9c0.1 0.3 0.1 1.3 0.1 1.7v15.7 0.9s-0.1 0.1-0.7 0.1-1.1 0.1-1.8 0h-1v3.7h15v-3.7h-1.8-0.6c-0.3 0-0.7 0-1.1-0.1h-0.1v-1-6.6h0.1 1.4c2.2 0.1 2.4 1.1 2.6 4l0.1 2c0.1 1.4 0.4 2.9 1.5 4.1 1.2 1.2 2.7 1.8 4.5 1.8 3.6 0 6-1.7 6.5-4.7 0.2-0.8 0.2-1.5 0.2-2.2v-1h-2.6l-0.9 0.3zm-11.8-8h-0.7-0.9v-5.9c0-0.8 0.1-1 0-1 0.5-0.2 1.2-0.2 1.8-0.2h0.3c2.8 0 3.7 0.8 3.7 3.2-0.1 2.8-1.1 3.8-4.2 3.9z" /><path d="m350.3 9.5-0.6 10.9h3.5l0.1-0.8c0.2-1.1 1.1-6.5 4.7-6.5h0.2v1.1 16.6 0.8c-0.9 0.1-1.8 0.2-2.8 0.2h-1v3.7h15.3v-3.7h-0.9-1c-0.5 0-1 0-1.4-0.1-0.2 0-0.3 0-0.4-0.1v-0.6-16.9-1.1h0.2c3.5 0 4.5 5 4.8 6.5l0.1 0.8h3.5l-0.6-10.9h-23.7v0.1z" /><path d="m403.3 31.5c0-0.6-0.1-1.2-0.1-1.8v-15.5-0.9l3.3-0.1v-3.7h-14.1v3.7h1.1c1.3 0 1.6 0.1 1.8 0.1v0.1 0.8 5.9h-6.9v-5.8c0-0.3 0-0.7 0.1-1 0.3-0.1 0.6-0.1 1.8-0.1h1v-3.7h-14.2v3.7l0.9 0.1h1 1.4c0.1 0.1 0 0.5 0 0.7v16.2c0 0.3 0 0.6-0.1 0.8 0 0.2 0 0.4-0.1 0.6h-3.3v3.7h14.2v-3.7h-0.5c-0.4 0-1.8-0.1-2.3-0.1-0.1-0.1-0.1-0.8-0.1-1.1v-6.4h6.9v6.2 1.2c-0.5 0.1-2 0.2-2.3 0.2h-0.5v3.7h14.1v-3.8h-1c-0.5 0.2-1.2 0.1-2.1 0z" /><path d="m433.4 29.8-8.7-20.8h-3.8l-7.8 18.3c-0.9 2-1.8 4.2-3.8 4.4l-0.9 0.1v3.6h11.5v-3.7h-1c-0.9 0-1.7-0.2-2-0.5-0.1-0.1-0.3-0.3-0.3-0.8 0-0.7 0.3-1.4 0.6-2.1 0-0.1 0-0.1 0.1-0.2h7.1l1.3 3.3c0 0.1 0.1 0.1 0.1 0.2-0.3 0.1-0.8 0-1.1 0.1h-0.5l-0.9 0.1v3.7h13.6v-3.7h-1c-1.7-0.2-1.8-0.3-2.5-2zm-14.4-5.7 1.9-4.6 1.8 4.6h-3.7z" /><path d="m469.2 31.5-1 0.2 1-0.2v-0.2-0.3-16.2c0-0.5 0-1 0.1-1.5 0.2-0.1 0.6-0.1 1-0.1h2.3v-3.7h-12.4l-4.3 12.5-4.4-12.5h-12.5v3.7h2.3c0.3 0 1.1 0 1.2 0.1s0.1 0.6 0 0.8v14.3c-0.1 2.5-0.4 3.2-2.6 3.2h-1v3.7h11.4v-3.8h-1c-0.9 0-1.6-0.1-2-0.5-0.6-0.6-0.7-1.7-0.7-3.3v-9.2l5.9 16.7h3.1l5.7-16.8v12.3 0.5l-0.1 0.1h-0.1c-0.1 0-0.3 0.1-0.4 0.1h-2.7v3.7h14.6v-3.7h-2.2c-0.4 0.2-1 0.2-1.2 0.1z" /><path d="m498 11.4c-2.1-1.5-4.3-1.7-6.5-1.8-0.5 0-1-0.1-1.5-0.1h-14.7v3.7h1 0.8c0.6 0 1.1 0 1.6 0.1v17.3 0.9s-0.1 0.1-0.4 0.1c-0.7 0-1.3 0.1-2 0h-1v3.7h15v-3.7h-2c-0.4 0-0.9 0-1.3-0.1-0.1 0-0.2 0-0.4-0.1v-0.5-5.8h2.4c4.6 0.1 7.9-0.9 9.8-2.8 1.3-1.3 2-3 2-5 0.1-2.6-0.8-4.5-2.8-5.9zm-10.5 10h-0.8v-7.3c0-0.5 0-0.7 0.1-0.8 0.2-0.2 1.2-0.2 1.5-0.2h0.2c3.2 0 4.1 0.8 4.1 3.9 0 3.7-1.3 4.4-5.1 4.4z" /><path d="m503.2 9.5-0.6 10.9h3.5l0.1-0.8c0.2-1.1 1.1-6.5 4.7-6.5h0.2v1.1 16.6 0.8c-0.9 0.1-1.8 0.2-2.8 0.2h-1v3.7h15.3v-3.7h-0.9-1c-0.5 0-1 0-1.4-0.1-0.2 0-0.3 0-0.4-0.1v-0.6-16.9-1.1h0.2c3.5 0 4.5 5 4.8 6.5l0.1 0.8h3.5l-0.5-10.8h-23.8z" /><path d="m552.2 12.9c-2.6-2.6-5.8-3.9-9.7-3.9-3.4 0-7 1.4-9.4 3.8-2.6 2.5-4 6-4 9.8 0 3.3 1.4 6.8 3.7 9.3 2.4 2.6 5.7 4 9.4 4 3.9 0 7-1.2 9.6-3.6 2.5-2.4 4.2-6.2 4.2-9.8 0.1-3.6-1.3-7-3.8-9.6zm-4.9 13.1c-0.6 3.5-1.3 6.2-4.2 6.2-2.1 0-3.5-0.9-4.3-2.7-0.9-2.1-1.2-5-1.2-6.8 0-6.9 1.6-10 5-10 4 0 4.9 5.3 4.9 9.8 0.1 1.3 0 2.5-0.2 3.5z" /><path d="M573.7,13.2h1c2.2,0,2.7,0.6,2.7,2.9V23L565.9,9.5h-9.8v3.7h1c1,0,1.9,0.4,2.6,1.2v14.4 c-0.1,2.5-0.2,2.8-2.7,2.9h-0.9v3.7h11.5v-3.7h-1c-2.2-0.1-2.8-0.7-2.8-3.3v-9.6L578,35.6h3.5V17.4c0-0.9,0-1.8,0.2-2.6 c0.2-1.1,0.7-1.3,2.5-1.6l0.8-0.1V9.5h-11.3V13.2z" /><path d="m603.2 19.8h3.3l-0.5-10.6h-2.7l-1.5 1.4c-1.8-1.1-3.7-1.6-5.8-1.6-5.8 0-9.8 3.4-9.8 8.5 0 2.4 1.2 4.8 3.2 6.3 2.2 1.6 4.4 2.1 7 2.6l2.4 0.5c2.4 0.4 2.7 1.5 2.7 2.5 0 2.7-3.4 2.8-3.8 2.8-4 0-6.8-3.9-8-7.2l-0.2-0.7h-3.3l0.3 11.3h2.8l1.8-1.7c1.8 1.2 4.1 1.9 6.5 1.9 1.9 0 4.6-0.4 6.7-2 2-1.7 3.1-4.1 3.1-6.6 0.1-4-1.8-6.1-4.2-7.4zm-5.8-1.8-2.1-0.4c-2.4-0.5-3.3-1.2-3.3-2.5 0-1.9 2.3-2.5 3.5-2.5 3.7 0 6.2 3.5 7.3 6.5l0.2 0.6c-1.8-0.9-3.9-1.3-5.6-1.7z" /><path d="m640.9 13.2h2 0.5c0.3 0 0.6 0 0.9 0.1 0 0 0 0.1 0.1 0.2v0.8 16.4 0.9s-0.1 0.1-0.4 0.1h-3.1v3.7h14.9v-3.7h-1.7-0.6c-0.3 0-0.6 0-0.9-0.1h-0.3c-0.1-0.1-0.1-0.5-0.1-0.7v-16.7-0.6-0.3c0.1-0.2 0.7-0.1 1-0.1h2.4v-3.7h-14.9v3.7h0.2z" /><path d="m683.1 28.1-0.1 0.9c-0.1 1.5-0.3 2-0.5 2.1-0.2-0.5-0.4-1.1-0.5-1.9l-0.5-2.1c-0.5-2-1.4-3.4-2.7-4.4 3.1-1 4.9-3.3 4.9-6.3 0-2.1-1.2-4.3-2.9-5.4-1.8-1.2-3.7-1.4-5.9-1.5l-16.6-0.1v3.7h2 0.5 0.9c0.1 0.3 0.1 1.3 0.1 1.7v15.7 0.9s-0.1 0.1-0.7 0.1h-1.8-1v3.7h15v-3.7h-1.8-0.6c-0.3 0-0.7 0-1.1-0.1h-0.1v-1-6.6h0.1 1.4c2.2 0.1 2.4 1.1 2.6 4l0.1 2c0.1 1.4 0.4 2.9 1.5 4.1 1.2 1.2 2.7 1.8 4.5 1.8 3.6 0 6-1.7 6.5-4.7 0.2-0.8 0.2-1.5 0.2-2.2v-1h-2.6l-0.9 0.3zm-11.9-8h-0.7-0.9v-5.9c0-0.7 0.1-1 0-1 0.5-0.2 1.2-0.2 1.8-0.2h0.3c2.8 0 3.7 0.8 3.7 3.2 0 2.8-1.1 3.8-4.2 3.9z" /><path d="m709.2 24.4-0.2 0.8c-1.3 4.4-2.7 6.4-7.5 6.4-0.5 0-1.1-0.1-1.7-0.1-0.5 0-0.6-0.1-0.6-0.1-0.1-0.1-0.1-0.7-0.1-1.2v-6.2c2.6 0.3 3.2 2.3 3.3 4.1v0.9h3.7l-0.1-13.5h-3.5l-0.1 0.9c-0.4 3-1.9 3.8-3.3 3.8v-5.5c0-0.4 0-0.8 0.1-1.2 0.6-0.3 1.3-0.3 1.9-0.3 4.8 0 6.1 1.6 7.4 6.2l0.2 0.7h3.4l-0.1-10.6h-24.2v3.7h1.3c0.8 0 1.5 0 2.2 0.1v17.4c0 0.2 0 0.5-0.1 0.7-0.2 0.2-0.8 0.2-1.9 0.2h-0.6-1v3.7h24.4l0.4-10.7-3.3-0.2z" /><path d="m635 31.4c0-0.6-0.1-1.2-0.1-1.8v-15.5-0.9l3.3-0.1v-3.7h-14.1v3.7h1.1c1.3 0 1.6 0.1 1.8 0.1v0.1 0.8 5.9h-6.9v-5.8c0-0.3 0-0.7 0.1-1 0.3-0.1 0.6-0.1 1.8-0.1h1v-3.7h-14.2v3.7l0.9 0.1h1 1.4c0.1 0.1 0 0.5 0 0.7v16.2c0 0.3 0 0.6-0.1 0.8 0 0.2 0 0.4-0.1 0.6h-3.3v3.7h14.2v-3.7h-0.5c-0.4 0-1.8-0.1-2.3-0.1-0.1-0.1-0.1-0.8-0.1-1.1v-6.4h6.9v6.2 1.2c-0.5 0.1-2 0.2-2.3 0.2h-0.5v3.7h14.1v-3.8h-1c-0.5 0.2-1.2 0.1-2.1 0z" /></g></svg> </a><span class="sc-gqjmRU cnYuuR northamptonshire-telegraph">News you can trust since 1897</span></div></div><div class="sc-VigVT kWtSLa"><div class="sc-kgoBCf jqYpRT"><div class="sc-kGXeez fmPeSc"><button class="menu-logged-out login-button"><span class="sc-kpOJdX kKVzlN">Sign in</span><span class="sc-ckVGcZ fHaowM">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40"> <g stroke="#6c6c6c" stroke-width="2" fill="none" fill-rule="evenodd"> <circle cx="20" cy="20" r="19" fill-rule="nonzero" /> <g transform="translate(8.8 8.8)"> <path d="M21.6 20.7527382C20.386112 15.263978 16.0134268 11.2 10.8051833 11.2 5.5820021 11.2 1.199179 15.2873231 0 20.8" /> <circle cx="11.2" cy="5.6" r="5.6" /> </g> </g>
</svg>
</span></button><div class="menu-logged-in hide"><a href="/profile" class="sc-kpOJdX kKVzlN">Edit Account</a><span class="sc-kpOJdX kKVzlN logout-button">Sign Out</span></div></div><a href="/subscriptions" class="sc-dxgOiQ iVNxhP">Subscribe</a></div><div class="sc-cSHVUG bcqyOc search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-jTzLTM kBZCjI"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/latest" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Latest">Latest</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/opinion" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Opinion">Opinion</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Coronavirus" href="/health/coronavirus">Coronavirus</a></div></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu2.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu3.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu4.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Recommended" href="/recommended">Recommended</a><span on="tap:sectionMenu6.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Recommended</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Entertainment">Entertainment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/technology" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Technology">Technology</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle">Lifestyle</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/home-and-garden" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Home and Garden">Home and Garden</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/fashion-and-beauty" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Fashion and Beauty">Fashion and Beauty</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/deals" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Deals">Deals</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://www.jpimedialocal.co.uk/?ref=NT&amp;utm_source=northamptonshire-telegraph&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="http://www.jpimedialocal.co.uk/?ref=NT&amp;utm_source=northamptonshire-telegraph&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu8"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li><li class="hover-section"><div id="sectionMenu9"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=NT&amp;utm_source=northamptonshire-telegraph&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=NT&amp;utm_source=northamptonshire-telegraph&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Free Happy Ads</a></div></div></li></ul></nav><div class="sc-jzJRlG gbScYN detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/northants.et" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Northamptonshire Telegraph on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/ntelegraph" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Northamptonshire Telegraph on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div><div class="sc-kAzzGY bsSABE"><div id="article-newsletter-signup" class="sc-bxivhb kUVoas"><div class="sc-EHOje fxRxAN menu-newsletter"><div class="sc-bZQynM eWqsPY"> <svg class="masthead__svg" width="200" height="50" enable-background="new 0 0 850.4 212.6" version="1.1" viewBox="0 0 850.4 212.6" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><g fill="#CD0E4F"><path d="m625.4 182.8h-180.4c-2.3 7-6.5 12.5-12.6 16.6h193.1l-0.1-16.6z" /><path d="m346.1 182.8h-333.8v16.6h343.3c-5.1-3.7-8.7-9-9.5-16.6z" /><rect x="686.4" y="182.8" width="151.6" height="16.6" /></g><path d="m130.5 64.9v-55.6h-117.9v55.6h16.5v-0.7c0-21 6.8-32 19-32h4.9v90.4c0 9.8 0 12.7-9.2 12.7h-8.7v20.8h73.7v-20.8h-9.4c-8.5 0-9.4-2.2-9.4-12.7v-90.3h4.8c12.2 0 19.2 10.9 19.2 32v0.7l16.5-0.1z" fill="#0966AF" /><path d="m165.9 70.2c7.4 0 11.8 7.2 11.8 20.8v1.5h-23.4c0-14.6 4.5-22.3 11.6-22.3m3.9 69.3c-9.9 0-15.5-9.1-15.5-26.1v-2.1h50.7v-3.6c0-36.3-14.4-56.3-40.4-56.3-26.3 0-43.1 21-43.1 54 0 33.2 16.5 54 43.4 54 23.4 0 36.7-12.5 40.4-38.7h-19.9c-1.7 12.2-7.4 18.8-15.6 18.8" fill="#0966AF" /><path d="m252 127.1v-116.2h-42.3v19.1h3.5c6.2 0 7.5 2 7.5 10.2v86.9c0 8.2-1.3 10.2-7.5 10.2h-3.5v19.1h52.1v-19.1h-2.5c-6.2-0.1-7.3-2-7.3-10.2" fill="#0966AF" /><path d="m580.3 123.1c0 9.3-4.2 14.7-10.4 14.7-5.2 0-8.7-4.3-8.7-10.1 0-8.2 6.8-9.9 18.9-18.3l0.2 13.2v0.5zm50.2-7.5h-11v12.3c0 4.1-0.3 6.5-3.5 6.5-3 0-3.3-1.9-3.3-6.5v-39.3c0-14-1-22.4-9.2-29.5-5.2-4.5-16-8-31.1-8-26.2 0-40.2 11.2-40.2 28.2 0 11.4 5.8 18.1 16.4 18.1 8.8 0 14.5-6 14.5-14.9 0-7.1-2.8-11.6-8.7-13.8 3.3-2.4 6.5-3.7 9.8-3.7 9.8 0 15.5 6.9 15.5 17 0 13.2-7 15.3-21.7 18.5-20 4.5-29.2 10.6-29.2 30.8 0 18.3 9.3 28.7 26 28.7 12.9 0 23-5.2 28.7-14.4 5 9.9 12 14.4 21.9 14.4 18 0 25-9.3 25-31.3l0.1-13.1z" fill="#0966AF" /><path d="m682.3 136.1c-7.3 0-10.5-10.9-10.5-32.8s3.5-32.8 10.5-32.8 10.3 10.9 10.3 32.8c0 22.1-3.1 32.8-10.3 32.8m12.3-87.5c-10 0-17.5 5.7-25 17.7v-14.2h-39.9v19.2h3.7c5.9 0 7.2 2 7.2 10.3v91.2c0 8.3-1.3 10.3-7.2 10.3h-3.7l0.1 16.4h52.5l-0.1-16.3h-2.2c-6.5 0-8.3-2-8.3-10.3v-29.1c6.2 10.3 14.2 15.3 23.9 15.3 18.1 0 30.9-20.6 30.9-55.8-0.1-35.9-11.4-54.7-31.9-54.7" fill="#0966AF" /><path d="M836.1,137c-6.2,0-7.5-1.9-7.5-10.1V89.4c0-26.4-6.2-37.5-26.4-37.5c-11.7,0-20.2,5.4-27.4,18V12h-41.7v18.9  h2.7c6.2,0,7.5,1.9,7.5,10.1v86c0,8.2-1.3,10.1-7.5,10.1h-2.7V156h50.2v-19h-1.6c-5.6,0-6.9-2.1-6.9-10.1V93.7  c0-12.9,4.8-20.6,12-20.6c7,0,10.3,5.8,10.3,17.4V127c0,7.9-1,10.1-6.6,10.1h-1.8V156H838v-19H836.1" fill="#0966AF" /><path d="m310.3 71.4c7.4 0 11.8 7.2 11.8 20.8v1.5h-23.4c0-14.6 4.5-22.3 11.6-22.3m3.9 69.3c-9.9 0-15.5-9.1-15.5-26.1v-2.1h50.7v-3.6c0-36.3-14.4-56.3-40.4-56.3-26.3 0-43.1 21-43.1 54 0 33.2 16.5 54 43.4 54 23.4 0 36.7-12.5 40.4-38.7h-19.9c-1.7 12.2-7.4 18.8-15.6 18.8" fill="#0966AF" /><path d="m392.9 119.4c-5.5 0-7.6-8-7.6-25.5 0-19 1.8-27.5 7.8-27.5 5 0 6.8 8.2 6.8 25.8 0 18.3-1.8 27.2-7 27.2m5.1 52.8c15.2 0 21.9 1.5 21.9 7.4 0 6.1-7 8.2-22 8.2-15.4 0-23-2.2-23-8-0.1-6.3 7.4-7.6 23.1-7.6m113.9-121.2c-7.7 0-14.4 4.6-20 13.7v-10h-42v2c-3.5-3.8-8.5-6.1-14.3-6.1s-11.3 2.8-17.2 8.7c-8.1-5-15.4-7.8-24.1-7.8-25.1 0-39 15.4-39 41.1 0 11.7 3.1 21.2 9.2 28.1-8.4 4.3-13 12.3-13 22.1 0 7.8 2.9 14.5 8.7 20.1-6.6 3.2-10.2 9.5-10.2 16.7 0 16.9 15.1 24 45.5 24 31.4 0 47-11.3 47-34.2 0-19.9-9.4-27.9-29.6-27.9-8.3 0-18 0.7-29.3 0.7-7.3 0-10.7-0.2-10.7-5.6 0-1.7 1.1-3.9 3.1-5.2 5.2 2.2 10.2 3.2 15.1 3.2 23.6 0 38.9-16.9 38.9-40.9 0-10.8-1.9-19.3-6.5-26 3.6-3.7 6.6-5.6 9.2-5.6 1.5 0 2.8 0.9 4.4 2.6-3.2 3.5-4.9 7.1-4.9 11.5 0 6.7 4.9 12.1 12.3 12.1 6.3 0 10.7-5.7 11.1-14.2 3.9 0.7 4.7 3.2 4.7 10v43.9c0 8.3-1.3 10.2-7.7 10.2h-2.6v19.1h55.7v-19.1h-5.2c-6.4 0-7.7-2-7.7-10.2v-30.3c0-19.6 5.7-30.5 14.1-30.5 1.1 0 2.3 0.2 3.6 0.7-4.9 3.3-7.2 7.8-7.2 14.1 0 8.9 5.4 15.9 12.8 15.9 9 0 15.2-8.5 15.2-21.8 0-14.9-7.4-25.1-19.4-25.1" fill="#0966AF" /><g fill="#212121"><path d="m296.2 13.1v-3.6h-11.3v3.7h1c2.2 0 2.7 0.6 2.7 2.9v6.9l-11.5-13.5h-9.8v3.7h1c1 0 1.9 0.4 2.6 1.2v14.4c-0.1 2.5-0.2 2.8-2.7 2.9h-0.9v3.7h11.5v-3.7h-1c-2.2-0.1-2.8-0.7-2.8-3.3v-9.6l14.2 16.9h3.5v-18.3c0-0.9 0-1.8 0.2-2.6 0.2-1.1 0.7-1.3 2.5-1.6l0.8-0.1z" /><path d="m318.2 12.9c-2.6-2.6-5.8-3.9-9.7-3.9-3.4 0-7 1.4-9.4 3.8-2.6 2.5-4 6-4 9.8 0 3.3 1.4 6.8 3.7 9.3 2.4 2.6 5.7 4 9.4 4 3.9 0 7-1.2 9.6-3.6 2.5-2.4 4.2-6.2 4.2-9.8 0.1-3.6-1.3-7-3.8-9.6zm-4.9 13.1c-0.6 3.5-1.3 6.2-4.2 6.2-2.1 0-3.5-0.9-4.3-2.7-0.9-2.1-1.2-5-1.2-6.8 0-6.9 1.6-10 5-10 4 0 4.9 5.3 4.9 9.8 0.1 1.3 0 2.5-0.2 3.5z" /><path d="m346.4 28.1-0.1 0.9c-0.1 1.5-0.3 2-0.5 2.1-0.2-0.5-0.4-1.1-0.5-1.9l-0.5-2.1c-0.5-2-1.4-3.4-2.7-4.4 3.1-1 4.9-3.3 4.9-6.3 0-2.1-1.1-4.3-2.9-5.4-1.8-1.2-3.7-1.4-5.9-1.5l-16.6-0.1v3.7h2 0.5 0.9c0.1 0.3 0.1 1.3 0.1 1.7v15.7 0.9s-0.1 0.1-0.7 0.1-1.1 0.1-1.8 0h-1v3.7h15v-3.7h-1.8-0.6c-0.3 0-0.7 0-1.1-0.1h-0.1v-1-6.6h0.1 1.4c2.2 0.1 2.4 1.1 2.6 4l0.1 2c0.1 1.4 0.4 2.9 1.5 4.1 1.2 1.2 2.7 1.8 4.5 1.8 3.6 0 6-1.7 6.5-4.7 0.2-0.8 0.2-1.5 0.2-2.2v-1h-2.6l-0.9 0.3zm-11.8-8h-0.7-0.9v-5.9c0-0.8 0.1-1 0-1 0.5-0.2 1.2-0.2 1.8-0.2h0.3c2.8 0 3.7 0.8 3.7 3.2-0.1 2.8-1.1 3.8-4.2 3.9z" /><path d="m350.3 9.5-0.6 10.9h3.5l0.1-0.8c0.2-1.1 1.1-6.5 4.7-6.5h0.2v1.1 16.6 0.8c-0.9 0.1-1.8 0.2-2.8 0.2h-1v3.7h15.3v-3.7h-0.9-1c-0.5 0-1 0-1.4-0.1-0.2 0-0.3 0-0.4-0.1v-0.6-16.9-1.1h0.2c3.5 0 4.5 5 4.8 6.5l0.1 0.8h3.5l-0.6-10.9h-23.7v0.1z" /><path d="m403.3 31.5c0-0.6-0.1-1.2-0.1-1.8v-15.5-0.9l3.3-0.1v-3.7h-14.1v3.7h1.1c1.3 0 1.6 0.1 1.8 0.1v0.1 0.8 5.9h-6.9v-5.8c0-0.3 0-0.7 0.1-1 0.3-0.1 0.6-0.1 1.8-0.1h1v-3.7h-14.2v3.7l0.9 0.1h1 1.4c0.1 0.1 0 0.5 0 0.7v16.2c0 0.3 0 0.6-0.1 0.8 0 0.2 0 0.4-0.1 0.6h-3.3v3.7h14.2v-3.7h-0.5c-0.4 0-1.8-0.1-2.3-0.1-0.1-0.1-0.1-0.8-0.1-1.1v-6.4h6.9v6.2 1.2c-0.5 0.1-2 0.2-2.3 0.2h-0.5v3.7h14.1v-3.8h-1c-0.5 0.2-1.2 0.1-2.1 0z" /><path d="m433.4 29.8-8.7-20.8h-3.8l-7.8 18.3c-0.9 2-1.8 4.2-3.8 4.4l-0.9 0.1v3.6h11.5v-3.7h-1c-0.9 0-1.7-0.2-2-0.5-0.1-0.1-0.3-0.3-0.3-0.8 0-0.7 0.3-1.4 0.6-2.1 0-0.1 0-0.1 0.1-0.2h7.1l1.3 3.3c0 0.1 0.1 0.1 0.1 0.2-0.3 0.1-0.8 0-1.1 0.1h-0.5l-0.9 0.1v3.7h13.6v-3.7h-1c-1.7-0.2-1.8-0.3-2.5-2zm-14.4-5.7 1.9-4.6 1.8 4.6h-3.7z" /><path d="m469.2 31.5-1 0.2 1-0.2v-0.2-0.3-16.2c0-0.5 0-1 0.1-1.5 0.2-0.1 0.6-0.1 1-0.1h2.3v-3.7h-12.4l-4.3 12.5-4.4-12.5h-12.5v3.7h2.3c0.3 0 1.1 0 1.2 0.1s0.1 0.6 0 0.8v14.3c-0.1 2.5-0.4 3.2-2.6 3.2h-1v3.7h11.4v-3.8h-1c-0.9 0-1.6-0.1-2-0.5-0.6-0.6-0.7-1.7-0.7-3.3v-9.2l5.9 16.7h3.1l5.7-16.8v12.3 0.5l-0.1 0.1h-0.1c-0.1 0-0.3 0.1-0.4 0.1h-2.7v3.7h14.6v-3.7h-2.2c-0.4 0.2-1 0.2-1.2 0.1z" /><path d="m498 11.4c-2.1-1.5-4.3-1.7-6.5-1.8-0.5 0-1-0.1-1.5-0.1h-14.7v3.7h1 0.8c0.6 0 1.1 0 1.6 0.1v17.3 0.9s-0.1 0.1-0.4 0.1c-0.7 0-1.3 0.1-2 0h-1v3.7h15v-3.7h-2c-0.4 0-0.9 0-1.3-0.1-0.1 0-0.2 0-0.4-0.1v-0.5-5.8h2.4c4.6 0.1 7.9-0.9 9.8-2.8 1.3-1.3 2-3 2-5 0.1-2.6-0.8-4.5-2.8-5.9zm-10.5 10h-0.8v-7.3c0-0.5 0-0.7 0.1-0.8 0.2-0.2 1.2-0.2 1.5-0.2h0.2c3.2 0 4.1 0.8 4.1 3.9 0 3.7-1.3 4.4-5.1 4.4z" /><path d="m503.2 9.5-0.6 10.9h3.5l0.1-0.8c0.2-1.1 1.1-6.5 4.7-6.5h0.2v1.1 16.6 0.8c-0.9 0.1-1.8 0.2-2.8 0.2h-1v3.7h15.3v-3.7h-0.9-1c-0.5 0-1 0-1.4-0.1-0.2 0-0.3 0-0.4-0.1v-0.6-16.9-1.1h0.2c3.5 0 4.5 5 4.8 6.5l0.1 0.8h3.5l-0.5-10.8h-23.8z" /><path d="m552.2 12.9c-2.6-2.6-5.8-3.9-9.7-3.9-3.4 0-7 1.4-9.4 3.8-2.6 2.5-4 6-4 9.8 0 3.3 1.4 6.8 3.7 9.3 2.4 2.6 5.7 4 9.4 4 3.9 0 7-1.2 9.6-3.6 2.5-2.4 4.2-6.2 4.2-9.8 0.1-3.6-1.3-7-3.8-9.6zm-4.9 13.1c-0.6 3.5-1.3 6.2-4.2 6.2-2.1 0-3.5-0.9-4.3-2.7-0.9-2.1-1.2-5-1.2-6.8 0-6.9 1.6-10 5-10 4 0 4.9 5.3 4.9 9.8 0.1 1.3 0 2.5-0.2 3.5z" /><path d="M573.7,13.2h1c2.2,0,2.7,0.6,2.7,2.9V23L565.9,9.5h-9.8v3.7h1c1,0,1.9,0.4,2.6,1.2v14.4 c-0.1,2.5-0.2,2.8-2.7,2.9h-0.9v3.7h11.5v-3.7h-1c-2.2-0.1-2.8-0.7-2.8-3.3v-9.6L578,35.6h3.5V17.4c0-0.9,0-1.8,0.2-2.6 c0.2-1.1,0.7-1.3,2.5-1.6l0.8-0.1V9.5h-11.3V13.2z" /><path d="m603.2 19.8h3.3l-0.5-10.6h-2.7l-1.5 1.4c-1.8-1.1-3.7-1.6-5.8-1.6-5.8 0-9.8 3.4-9.8 8.5 0 2.4 1.2 4.8 3.2 6.3 2.2 1.6 4.4 2.1 7 2.6l2.4 0.5c2.4 0.4 2.7 1.5 2.7 2.5 0 2.7-3.4 2.8-3.8 2.8-4 0-6.8-3.9-8-7.2l-0.2-0.7h-3.3l0.3 11.3h2.8l1.8-1.7c1.8 1.2 4.1 1.9 6.5 1.9 1.9 0 4.6-0.4 6.7-2 2-1.7 3.1-4.1 3.1-6.6 0.1-4-1.8-6.1-4.2-7.4zm-5.8-1.8-2.1-0.4c-2.4-0.5-3.3-1.2-3.3-2.5 0-1.9 2.3-2.5 3.5-2.5 3.7 0 6.2 3.5 7.3 6.5l0.2 0.6c-1.8-0.9-3.9-1.3-5.6-1.7z" /><path d="m640.9 13.2h2 0.5c0.3 0 0.6 0 0.9 0.1 0 0 0 0.1 0.1 0.2v0.8 16.4 0.9s-0.1 0.1-0.4 0.1h-3.1v3.7h14.9v-3.7h-1.7-0.6c-0.3 0-0.6 0-0.9-0.1h-0.3c-0.1-0.1-0.1-0.5-0.1-0.7v-16.7-0.6-0.3c0.1-0.2 0.7-0.1 1-0.1h2.4v-3.7h-14.9v3.7h0.2z" /><path d="m683.1 28.1-0.1 0.9c-0.1 1.5-0.3 2-0.5 2.1-0.2-0.5-0.4-1.1-0.5-1.9l-0.5-2.1c-0.5-2-1.4-3.4-2.7-4.4 3.1-1 4.9-3.3 4.9-6.3 0-2.1-1.2-4.3-2.9-5.4-1.8-1.2-3.7-1.4-5.9-1.5l-16.6-0.1v3.7h2 0.5 0.9c0.1 0.3 0.1 1.3 0.1 1.7v15.7 0.9s-0.1 0.1-0.7 0.1h-1.8-1v3.7h15v-3.7h-1.8-0.6c-0.3 0-0.7 0-1.1-0.1h-0.1v-1-6.6h0.1 1.4c2.2 0.1 2.4 1.1 2.6 4l0.1 2c0.1 1.4 0.4 2.9 1.5 4.1 1.2 1.2 2.7 1.8 4.5 1.8 3.6 0 6-1.7 6.5-4.7 0.2-0.8 0.2-1.5 0.2-2.2v-1h-2.6l-0.9 0.3zm-11.9-8h-0.7-0.9v-5.9c0-0.7 0.1-1 0-1 0.5-0.2 1.2-0.2 1.8-0.2h0.3c2.8 0 3.7 0.8 3.7 3.2 0 2.8-1.1 3.8-4.2 3.9z" /><path d="m709.2 24.4-0.2 0.8c-1.3 4.4-2.7 6.4-7.5 6.4-0.5 0-1.1-0.1-1.7-0.1-0.5 0-0.6-0.1-0.6-0.1-0.1-0.1-0.1-0.7-0.1-1.2v-6.2c2.6 0.3 3.2 2.3 3.3 4.1v0.9h3.7l-0.1-13.5h-3.5l-0.1 0.9c-0.4 3-1.9 3.8-3.3 3.8v-5.5c0-0.4 0-0.8 0.1-1.2 0.6-0.3 1.3-0.3 1.9-0.3 4.8 0 6.1 1.6 7.4 6.2l0.2 0.7h3.4l-0.1-10.6h-24.2v3.7h1.3c0.8 0 1.5 0 2.2 0.1v17.4c0 0.2 0 0.5-0.1 0.7-0.2 0.2-0.8 0.2-1.9 0.2h-0.6-1v3.7h24.4l0.4-10.7-3.3-0.2z" /><path d="m635 31.4c0-0.6-0.1-1.2-0.1-1.8v-15.5-0.9l3.3-0.1v-3.7h-14.1v3.7h1.1c1.3 0 1.6 0.1 1.8 0.1v0.1 0.8 5.9h-6.9v-5.8c0-0.3 0-0.7 0.1-1 0.3-0.1 0.6-0.1 1.8-0.1h1v-3.7h-14.2v3.7l0.9 0.1h1 1.4c0.1 0.1 0 0.5 0 0.7v16.2c0 0.3 0 0.6-0.1 0.8 0 0.2 0 0.4-0.1 0.6h-3.3v3.7h14.2v-3.7h-0.5c-0.4 0-1.8-0.1-2.3-0.1-0.1-0.1-0.1-0.8-0.1-1.1v-6.4h6.9v6.2 1.2c-0.5 0.1-2 0.2-2.3 0.2h-0.5v3.7h14.1v-3.8h-1c-0.5 0.2-1.2 0.1-2.1 0z" /></g></svg> </div><div class="sc-bZQynM sc-gzVnrw faTlig">
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</div><h2 class="sc-htoDjs eSdWBn"><span>Sign up</span> to our daily newsletter</h2><h2 class="sc-htoDjs sc-dnqmqq jevRde"><span>The i newsletter</span> cut through the noise</h2><form id="menu-newsletter-signup-form" method="POST" action-xhr="/internal-api/newsletter" target="_top" data-vars-newsletter-form-menu="true" on="submit:menu-newsletter-signup-form.submit"><div class="newsletter-input-wrapper"><input type="email" name="email" aria-label="Email" class="newsletter-email" placeholder="Enter your email" required><input type="text" name="prod_hcheck" hidden><input type="hidden" name="opt_in" readonly value="ket_opt_in"><input type="hidden" name="source" readonly value="Northamptonshire Telegraph in article"><input type="hidden" name="source_url" readonly value="https://www.northantstelegraph.co.uk/sport/rugby-union/england-women-secure-convincing-win-against-new-zealand-in-northampton-3448586"><input type="hidden" name="source_website_category" readonly value="Sport"><input type="hidden" name="site_id" readonly value="3835120"><input type="hidden" name="form_id" readonly value="bf0716b8-4ef0-4d87-b536-37b55e894291"><input type="submit" value="Sign up" class="newsletter-submit" name="submit-button"><div class="newsletter-submit disabled-submit">Sign up</div></div><div class="newsletter-message" submit-success="true"><template type="amp-mustache">Thanks for signing up!</template></div><div class="newsletter-message" submit-error="true"><template type="amp-mustache">Sorry, there seem to be some issues. Please try again later.</template></div><div class="newsletter-message" submitting="true"><template type="amp-mustache">Submitting...</template></div></form></div></div></div></div></amp-sidebar> <script async src="/_build/main.c0d8a93607b3ff481326.js"></script> </body></html>